Cant get a disk to play

Discussion in 'Wii - Backup Loaders' started by thatone313, Oct 16, 2010.

  1. thatone313
    OP

    thatone313 Member

    Newcomer
    39
    0
    Oct 2, 2009
    United States
    I upgrade to 4.3 sucessfully and my usb loader works perfectly, however i cant play games that require a mic. I attempted to burn def jam rapstar to a memorex dvd-r at 1x speed using imgburn and loaded wtih neogamma only to get an error msg about being unable to read disk. Im pretty sure im missing something and thoughts guys?
     
  2. thatone313
    OP

    thatone313 Member

    Newcomer
    39
    0
    Oct 2, 2009
    United States

    The game loads perfectly from my usb loader so im assuming it has to be either the way im burning the disk or not having the proper wad installed.
     
  3. Sao Mortel

    Sao Mortel GBAtemp Advanced Fan

    Member
    533
    0
    Jul 23, 2008
    Canada
    Montreal
    any other games work? you might have a d3-2 drive and those don't read backups
     
  4. DJPlace

    DJPlace P!ssed OFF Pyscho of GBA!!

    Member
    4,583
    379
    Apr 16, 2008
    United States
    try burning at speed 2X all my games work fine that way. also see if your chip has that d3-2 drive by going here

    http://www.wiidrives.com/list
     
  5. thatone313
    OP

    thatone313 Member

    Newcomer
    39
    0
    Oct 2, 2009
    United States

    i checked the site and it pretty much only told me the model number, it was manufactured in 2006. would that still have been a possible issue back then? i tried 2x and 4x with no avail. do you know of any usb hubs compatible with the wii?
     
  6. Sao Mortel

    Sao Mortel GBAtemp Advanced Fan

    Member
    533
    0
    Jul 23, 2008
    Canada
    Montreal
    if it was bought back then then the drive is not the problem. but ot fix you problem just load your game from fron sd that way your usb port will be free
     
  7. Nintendo_Chick

    Nintendo_Chick GBAtemp Fan

    Member
    386
    0
    Feb 6, 2009
    United States
    you might need ios38 or ios56
     
  8. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The