Can't boot up Megaman 9 anymore =(

Discussion in 'Wii - Hacking' started by OriginalHamster, Dec 1, 2008.

  1. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    That's strange I used to play MM9 normally, now I can't play it, it install ok but when I gonna play it returned me to the Wii menu =(

    I've tried about 5 different NTSC wad

    HELP!
     
  2. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    Check the tmd of the wad to see which ios it relies on... you are probably missing that ios version...
     
  3. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    I'm afraid I don't understand you =(
     
  4. OriginalHamster
    OP

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    I fix it, it seems like IOS16 or IOS37 are necessary to boot up it,

    thanks WiiCrazy!
     
  5. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
    it can't be IOS16 since it's only used by the wii backup disc (gay fish disc)... it should be IOS37...nonetheless no harm in installing both [​IMG]
     
  6. Jeda

    Jeda GBAtemp Fan

    Member
    329
    0
    Nov 7, 2002
    Gambia, The
    Germany
    I have the same problem. I tried to look into the TMD but couldn't see anything usefull there
     
  7. WiiCrazy

    WiiCrazy Be water my friend!

    Member
    2,391
    1
    May 8, 2008
    Istanbul
  8. Jeda

    Jeda GBAtemp Fan

    Member
    329
    0
    Nov 7, 2002
    Gambia, The
    Germany
    thanks