cant boot sysnand

Discussion in '3DS - Flashcards & Custom Firmwares' started by Vincent Vicious, Dec 16, 2015.

  1. Vincent Vicious
    OP

    Vincent Vicious Advanced Member

    Newcomer
    84
    5
    Dec 8, 2015
    Macau
    i installed menuhax and set it on type 2 so when i hold R button it should boot to sysnand
    booting to emunand is working fine but when i hold R on next boot to go to sysnand the botton screen gets stuck on yellow color.
    Tried to go to rxTools menu and laucn rxmode on sysnand it gets stuck on yellow screen again
    help please
     
  2. yusuo

    yusuo GBAtemp Addict

    Member
    2,492
    846
    Oct 19, 2006
    You gone done something wrong, sounds like an exploit is crashing when trying to enter sysnand, easiest way to sort is to restore the sysnand backup you obviously made before attempting anything. you did make a backup, didn't you?
     
    Vincent Vicious likes this.
  3. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    Hold down L+R+Down+B on startup.
     
  4. Ammako

    Ammako GBAtemp Guru

    Member
    6,404
    3,535
    Dec 22, 2009
    Canada
    Try this at the root of your SD card

    Something must have went wrong while selecting the button for accessing sysnand, and it's actually just loading menuhax anyway but gets stuck on a yellow screen because it just does that sometimes.

    I had a similar issue where I went on menuhax boot config to try and set it to ignore menuhax if R was held down, I was pretty sure I did it right but it somehow didn't do it right.
     

    Attached Files:

    Last edited by Ammako, Dec 16, 2015
  5. MarcusD

    MarcusD nobody's hero

    Member
    1,141
    2,209
    Oct 16, 2015
    Hungary
    a pixel between life and death
    It crashes for me with a yellow screen when the SDCard derps up (because the contacts just barely touch the SDCard), so I take out the SDCard, try to blow in the slot without spitting, and put the SDCard back. Most of the times it fixes the problem for me. Or if it doesn't, just take out/put back the SDCard a few times if the contacts are the problem. Or if nothing works, try to boot without the SDCard.
     
    Last edited by MarcusD, Dec 16, 2015
    Vincent Vicious likes this.
  6. Vincent Vicious
    OP

    Vincent Vicious Advanced Member

    Newcomer
    84
    5
    Dec 8, 2015
    Macau
    Thanks alot your a life savior !!!! it works like a charm now

    — Posts automatically merged - Please don't double post! —

    u scared me lol cause i just recently posted that my nand backup got deleted
     
  7. Xinaman

    Xinaman GBAtemp Regular

    Member
    251
    94
    Sep 21, 2015
    Brazil
    Remove the SD Card and turn it on, then insert the sd card and install homemeuhax again, it worked for me.