Can't boot Luma3ds from Homebrew

Discussion in '3DS - Homebrew Development and Emulators' started by Xandrid, Aug 7, 2016.

  1. Xandrid
    OP

    Xandrid GBAtemp Fan

    Member
    480
    112
    Mar 27, 2016
    Nigeria
    I can't boot Luma3ds from homebrew, when I click on it it just is stuck with the top screen black and the bottom screen red
     
  2. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,527
    2,499
    Jan 10, 2016
    Canada
    NO COFFEI!
    Huh not sure. Do you have the proper files on your SD card? (3ds, luma and luma3ds.dat) Do you have an emunand or Rednand? Are you on 9.2? Do you have a9lh?
     
  3. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
    You're on 11.0, aren't you? :glare:
    If you are, no Luma for you!
     
  4. Xandrid
    OP

    Xandrid GBAtemp Fan

    Member
    480
    112
    Mar 27, 2016
    Nigeria
    Yea, rednand, yes, and not yet. I'm on step 3 of the process

    — Posts automatically merged - Please don't double post! —

    Nope, I'm on 9.2
     
  5. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,527
    2,499
    Jan 10, 2016
    Canada
    NO COFFEI!
    Huh not sure maybe another member can help
     
  6. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    try running plaisysupdater again
     
    TheVinAnator likes this.
  7. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,527
    2,499
    Jan 10, 2016
    Canada
    NO COFFEI!
    Oh yeah try this almost forgot
     
  8. Xandrid
    OP

    Xandrid GBAtemp Fan

    Member
    480
    112
    Mar 27, 2016
    Nigeria
    Righty-O, I'll give it a try

    — Posts automatically merged - Please don't double post! —

    I'm on plaisysupdater, do I downgrade again?
     
    TheVinAnator likes this.
  9. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    press y
     
  10. Xandrid
    OP

    Xandrid GBAtemp Fan

    Member
    480
    112
    Mar 27, 2016
    Nigeria
    Did it, and then I tried booting luma3ds, but it didn't work
     
  11. fikatr

    fikatr GBAtemp Advanced Fan

    Member
    880
    332
    Mar 29, 2016
    Turkey
    next to smea
    try formatting sd card and make sure its legit maybe your luma3ds file is corrupted try replacing it
     
  12. Xandrid
    OP

    Xandrid GBAtemp Fan

    Member
    480
    112
    Mar 27, 2016
    Nigeria
    I replaced the file and it worked, thanks everyone
     
    Swiftloke likes this.
  13. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
    You're welcome :) (even though I didn't really help lol)
    Remember to use the noob paradise next time!
     
  14. Xandrid
    OP

    Xandrid GBAtemp Fan

    Member
    480
    112
    Mar 27, 2016
    Nigeria
    Aye aye