Can't access the System Settings

Discussion in '3DS - Flashcards & Custom Firmwares' started by DarklyKnight, Dec 14, 2015.

  1. DarklyKnight
    OP

    DarklyKnight Advanced Member

    Newcomer
    58
    12
    Jan 10, 2015
    Senegal
    Hi guys, I don't know if my console is bricked or not but I'm unable to access the System Settings. Every time I tried to, it's either infinite loop of the Red Nintendo 3DS logo, or it will bring back to HOME menu and a pop out with "An error has occured, the system will restart."

    This happened when I was installing a .cia, then it got stuck halfway, I waited for 30 minutes, and the percentage doesn't move at all, so I hold the power button to switched it off, then when it all started. I wanted to format the 3DS but I can't because I'm unable to enter the System Settings. I tried to format my SD card, to install back the GW with the Blue Card and the infinite loop will happen again.

    I also tried the Hold the L + R + A + Dpad Up while switching on the 3DS but only getting a black screen. I'm on 4.5 sysNAND O3DS XL. I do have a backup of my NAND too btw. Anyone knows what's going on?
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,499
    8,361
    Nov 30, 2014
    United States
    I guess you could launch gateway with the web exploit then restore your old nand backup. Press up while selecting Downgrade. Make sure NAND.bin is on your sd card too.

    What cia were you installing btw?
     
    ravihpa likes this.
  3. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Unsure, but you can access gateway via the web browser exploit and restore nand by holding "Up" when pressing "A" on "Downgrade System"

    Alternatively, you can web browser to get into rxtools dev mode, then system update to a clean 9.2 update
     
    ravihpa likes this.
  4. DarklyKnight
    OP

    DarklyKnight Advanced Member

    Newcomer
    58
    12
    Jan 10, 2015
    Senegal
    .cia game (Is it okay to mention the full name?)

    I wanted to try that actually, but I didn't set up any internet connection (To avoid any accidental updates), so if I want to put any internet connection, I gotta go to the System Settings, which I can't..
     
    Last edited by DarklyKnight, Dec 14, 2015
  5. zoogie

    zoogie simple pimp tool

    Member
    6,499
    8,361
    Nov 30, 2014
    United States
    Can you set up an open internet connection with SSID attwifi? (or whatever hotspot thing you have in Europe/Asia)
     
  6. DarklyKnight
    OP

    DarklyKnight Advanced Member

    Newcomer
    58
    12
    Jan 10, 2015
    Senegal
    You mean a hotspot? My phone can on a hotspot if that is what you mean?
     
  7. zoogie

    zoogie simple pimp tool

    Member
    6,499
    8,361
    Nov 30, 2014
    United States
    Yeah, go ahead and give it a try.
     
  8. DarklyKnight
    OP

    DarklyKnight Advanced Member

    Newcomer
    58
    12
    Jan 10, 2015
    Senegal
    Wait but my 3DS still can't connect to my hotspot because I can't enter the System Settings to connect to my hotspot. Or am I missing something here?
     
  9. zoogie

    zoogie simple pimp tool

    Member
    6,499
    8,361
    Nov 30, 2014
    United States
    Your 3ds has something called Nintendo Zone which will connect automatically to hotspots with certain ssid's. Its mainly for Mii Plaza but you can download updates and access the net with it too.

    You need to set up an open access point with an Nintendo Zone ssid to spoof one.
    http://yls8.mtheall.com/ninupdates/3ds_nzonehotspots.php?version=v17409
    http://3dbrew.org/wiki/Nintendo_Zone
     
    Last edited by zoogie, Dec 14, 2015
  10. DarklyKnight
    OP

    DarklyKnight Advanced Member

    Newcomer
    58
    12
    Jan 10, 2015
    Senegal
    Ah, I know what you mean. But I tried to enter the Nintendo Zone, and the infinite red loop thingy happen. I tried other apps, same thing. Except for Notifications and Browsers.
     
  11. zoogie

    zoogie simple pimp tool

    Member
    6,499
    8,361
    Nov 30, 2014
    United States
    You don't need to enter it. Just leave your wifi on when near an access point (don't put your system to sleep though). You should be able to fix your router (or tethered phone) to a NZ hotspot SSID. It has to have no password though.
     
  12. DarklyKnight
    OP

    DarklyKnight Advanced Member

    Newcomer
    58
    12
    Jan 10, 2015
    Senegal
    Alright, I did some researched, and just have to change my hotspot name to attwifi, and no security. I will update back!
     
    zoogie likes this.
  13. conradcervantes

    conradcervantes GBAtemp Regular

    Member
    116
    20
    Dec 31, 2013
    United States
    Had this problem over the weekend while I was attempting to get bluecardfix working (never did). I accidentally downgraded my emunand system settings when I was attempting to install the 4.5 MSET cia to sysnand. Once I found and reinstalled the 9.0 MSET, it worked again. I'd be more descriptive but Im out the door to work right now.
     
  14. DarklyKnight
    OP

    DarklyKnight Advanced Member

    Newcomer
    58
    12
    Jan 10, 2015
    Senegal
    Hi zoogie, I already tried that method. NZ connected to my hotspot, everything was okay, even tried to go to google.com and the web page load normally. But everytime I tried to enter go gateway, it will kick back to HOME menu with this "An error has occurred. Please save your data in any software currently in use, then restart the system."

    I tried with and without the Gateway Red cart. Hmmm

    Hello conradcervantes, will wait for your solution :)
     
  15. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,547
    Dec 22, 2009
    Canada
    Are you still able to access a cia installer?
    Ah, but... you say trying to boot any app gets you stuck on infinite loop on Nintendo 3DS screen, yeah?

    If you can start up some apps, if you can get your hands on this, might be able to setup an actual internet connection, if for some reason nintendo zone hotspots can't work for using the internet browser exploits.

    Notification and Browsers aren't normal apps though, so you can boot them normally. Same with Friends List and Game Notes.



    I don't know if conradcervantes' solution would really do anything unfortunately, as it seems to involve making changes to emunand... but you're having problems in sysnand.
     
    Last edited by Ammako, Dec 14, 2015
  16. DarklyKnight
    OP

    DarklyKnight Advanced Member

    Newcomer
    58
    12
    Jan 10, 2015
    Senegal
    I think Nintendo Zone works 'cos I tried going to google.com and the webpage loads perfectly. It's just that whenever I'm going to go gateway, it'll kick back to home menu prompting an error has occurred, maybe Nintendo Zone block go gateway?
     
  17. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,547
    Dec 22, 2009
    Canada
    Have you tried clearing cookies and cache in the web browser and then trying again?
    That can sometimes affect actually running web exploits such as the go.gateway-3ds.com one, and I remember someone had a very similar problem running the GW Launcher through the browser recently and fixed it by clearing cache and cookies.

    But if that doesn't work then I don't really have any other suggestions.
     
  18. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,794
    2,750
    Dec 19, 2014
    Hungary
    You can set up an Internet connection different from NZones without accessing System Settings. I'm in phone now, so expect instructions soon(tm)!
     
  19. bache

    bache GBAtemp Advanced Fan

    Member
    694
    292
    Sep 28, 2009
    That's normally fixed by clearing your browser's data. Alternatively, try scanning this QR code with the camera app.

    [​IMG]
     
    Last edited by bache, Dec 14, 2015
  20. DarklyKnight
    OP

    DarklyKnight Advanced Member

    Newcomer
    58
    12
    Jan 10, 2015
    Senegal
    Well, I already tried clearing the cache and cookies. I can't even launch my camera app. I also tried using the Go! Gateway android apps on my phone and connect to it, but gets a black screen (freeze) instead rather than kicking me back to the HOME menu.

    Alright, will wait for you :)