Can't access sysnand after making CFW sysnand

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jahhhhhh, May 1, 2016.

  1. Jahhhhhh
    OP

    Jahhhhhh GBAtemp Regular

    Member
    114
    11
    Nov 5, 2015
    sorry if I have been posting lots of threads. So I tried having a CFW sysnand because I have a9lh+luma3ds emunand and they said it's much better . So what I did was to follow this from Plailect's guide
    1. Reboot, then open Decrypt9 from arm9loaderhax by holding Start on boot
    2. Go to "SysNAND Options"
    3. Go to "SysNAND Backup/Restore..."
    4. Select "NAND Restore (keep a9lh)"
    5. Confirm and restore from emuNAND_original.bin
    after that whenever I tried to boot sysnand it just goes black. But I can still access my emunand tho. I just want a CFW sysnand. Someone help me please :wtf:
     
  2. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    You don't need to keep making new threads, keep it all in one
     
  3. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,926
    873
    Sep 18, 2014
    United States
    press select when powering on the system and make sure the following are enabled; auto boot sysnand, sysnand is updated a9lh only, force a9lh decetion, show current nand in system settings, and show gba boot screen in patched agb firm.
     
  4. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    He already has. He posted it in his other thread. This is the reason why I told him to stop making new threads and keep it all in one
     
  5. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,926
    873
    Sep 18, 2014
    United States
    then he most likely has a corrupt nand some how
     
  6. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
  7. Jahhhhhh
    OP

    Jahhhhhh GBAtemp Regular

    Member
    114
    11
    Nov 5, 2015
    I am now trying to restore a different emunand.bin hope it works :mellow: sorry for posting multiple threads:O

    update: it's working now thank you guys :grog::grog::grog: guess 2-1 was really the emunand version and not the date :rofl::rofl: sysnand is now 10.7 yey :lol::lol::lol:
     
    Last edited by Jahhhhhh, May 1, 2016
    pbanj likes this.
  8. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    No prob
     
    Jahhhhhh likes this.