Cannot update HBC

Discussion in 'Wii - Emulation and Homebrew' started by Mister Mister, Apr 24, 2010.

Apr 24, 2010

Cannot update HBC by Mister Mister at 10:07 PM (1,871 Views / 0 Likes) 9 replies

  1. Mister Mister
    OP

    Newcomer Mister Mister Newbie

    Joined:
    Jul 28, 2008
    Messages:
    9
    Location:
    VA Beach
    Country:
    United States
    I've been out of the Wii homebrew scene for about a year and so when I first went to the homebrew channel it told me to update (I'm currently on 1.0.3) to 1.0.6. So I tried updating it and it takes me to the Hackmii installer saying I can't because theirs no known vulnerable IOS installed. I tried redoing the Hackmii installer but it says the same thing. Any help would be appreciated.
     
  2. g4jek8j54

    Member g4jek8j54 GBAtemp Fan

    Joined:
    Aug 30, 2007
    Messages:
    459
    Country:
    United States
    What firmware are you on, and have you patched any of your IOS versions with the signing/trucha bug, or anything like that? According to the Wiibrew.org page of the Homebrew Channel, you need at least one un-patched IOS to guarantee reliable performance.
     
  3. cobleman

    Member cobleman GBAtemp Maniac

    Joined:
    Jun 23, 2009
    Messages:
    1,449
    Location:
    Australia
    Country:
    Australia
    Install newest version of ios34 unpatched HBC will use it to install
     
  4. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    get nusd and get ios61 and pack it into a wad and install it and try again =]
     
  5. ragde

    Newcomer ragde Advanced Member

    Joined:
    May 16, 2007
    Messages:
    65
    Country:
    United States
    If you have been out of the scene for so long than just follow this Guide
     
  6. Mister Mister
    OP

    Newcomer Mister Mister Newbie

    Joined:
    Jul 28, 2008
    Messages:
    9
    Location:
    VA Beach
    Country:
    United States
    Sorry for the late reply but I was without internet for a while. I have tried everything everyone suggested here but it's still the same "no known vulnerable IOS installed".
    I'm on 4.1U and I believe I patched some IOS versions when I first hacked my Wii. I searched around to see if I could just start over but some of the threads confused me.
    Is it okay to use this guide? to "Virginize" my wii?
    Thanks.
     
  7. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You installed cIOSCORP, didn't you?
     
  8. Mister Mister
    OP

    Newcomer Mister Mister Newbie

    Joined:
    Jul 28, 2008
    Messages:
    9
    Location:
    VA Beach
    Country:
    United States
    Yes.
     
  9. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    There's your problem. You installed an old version of cIOSCORP. Download DOP-Mii and install IOS61 with no patches.
     
  10. Mister Mister
    OP

    Newcomer Mister Mister Newbie

    Joined:
    Jul 28, 2008
    Messages:
    9
    Location:
    VA Beach
    Country:
    United States
    Thank you [​IMG] I'll try this.

    EDIT: I Just tried this and it still says the same thing. As a last try I downloaded system menu 4.2 from DOP-Mii without thinking and now I Updated to 4.2 and now I no longer can access the HBC or bootmii. I put banner bomb on my SD card to see if I could re hack it and it loaded but I can't install anything because of the no known vulnerable IOS. I can no longer play Back ups. God this sucks ass.

    EDIT 2: I found a guide which fitted my situation perfectly:


    --------Ok, here is the situation: You have just updated your wii after installing a version of CIOSCORP.Now, when you load the hackmii installer, you get a "No vulnerable IOS" error, because all of your IOSs are fakesigned, and the hackmii installer does not use fakesigned IOSs because Team Twiizers are against piracy.
    I'm assuming that you are on 4.2 (if you aren't, then update to 4.2 through nintendo / waninkokos 4.2 updater)
    What you have to do to fix this error is very simple!:

    1. Download this: http://rapidshare.com/files/322967776/No_V...le_IOS__FIX.rar and extract it to the root of your SD card (the "private" and "boot.dol" files/folders should be on the root).
    2. Click on the SD card tab on the home menu (on 4.2 this is).
    3. When bannerbomb opens, press "yes" and wad manager should load.
    4. Choose IOS36 as the one to load.
    5. Select IOS30-64-v1042.wad to install, and click install.
    6. Reboot the wii.
    7. Re run the hackmii installer and everything will be fine.

    The reason that it works is that the hackmii installer has a non "fakesigned" IOS to run off, so it can now run legitametely.------------

    Anyway when I try to install the IOS I get a error -1035 in WAD Manager. Any idea how to fix this?

    FIXED I used IOS 205 and now everything seems fine [​IMG] I have bootmii and the HBC installed again. Thanks everyone for your help!
     

Share This Page