Cannot reach EmuNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by lazarus77, Sep 6, 2015.

  1. lazarus77
    OP

    lazarus77 Newbie

    Newcomer
    9
    0
    Sep 5, 2015
    I cannot get to my EmuNAND via SPIDER (internet explorer exploit), I reach rxtools but as soon as I press 'y' to get into EmuNAND I reach a black screen. I have tried resetting history, cookies... I even reset SysNAND via factory default in settings but to no avail. I cannot reach GATEWAY via the internet launcher to reset the EmuNAND either as I get the 'an error has occurred' message although I can reach rxtools? (Launcher.dat is on the root of the SD); I am on SysNAND 4.5


    EDIT: I do not have a flashcart either, nor MSET to reach Gateway via profile (though I doubt that would work anyway).
     
    Last edited by lazarus77, Sep 6, 2015
  2. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    What did you do to your emuNAND before this happened or is it fixed now?
     
  3. retrohead

    retrohead GBAtemp Regular

    Member
    234
    16
    May 2, 2003
    Manchester
    This happened to a friend of mine and I couldn't figure it out. Pressing home button brings up the home menu from the black screen but the 3ds freezes when you try to press home again so your only option is to power off. I came to the assumption this is a proper sleep mode brick.

    I solved it by extracting the ticket db using rxtools then restored an old copy of the emunand and injected the ticket db. You lose a bit of stuff but nothing major. You need an emunand backup though or you can reformat emunand if its linked to sysnand (and can actually load the gateway loader). You can probably extract some other stuff using rxtools but I couldn't tell you the right thing for console id off the top of my head.

    Edit: Just realised the date of OP. Hopefully someone finds this useful anyway. Only experienced this yesterday.
     
    Last edited by retrohead, Nov 3, 2015
  4. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    Well the post had no replies until i came.