Cannot perform 9.2.0 ctrtransfer [glitch+freeze]

Discussion in '3DS - Flashcards & Custom Firmwares' started by Brydzo, Mar 21, 2017.

  1. Brydzo
    OP

    Brydzo Member

    Newcomer
    13
    2
    Mar 21, 2017
    Bosnia and Herzegovina
    Hello all,

    I was playing z Zelda game when it started freezeing, so i decided to do some troubleshooting by trying to do the hacking again.

    I tried to transfer back to 9.2.0 and I was successful, when restored the system and updated the system via WiFi.

    I must have made a mistake, because the system did not boot. At this point I restored the NAND file, I'm on 11.3.0 and to do 9.2.0 ctrtransfer, but I get the below little glich and the console freezes.

    The glitch is the progress procentage in two places. Is there anything I can do at this point?
    What I'd love to do is to start the hack from very beginning.

    http://i.imgur.com/0HASpgd.jpg


    Thank you very much in advance! :)
     


  2. Bedel

    Bedel The key of the blade

    Member
    981
    330
    Oct 28, 2015
    Am I getting this wrong? You restored your nand to stock and then updated to 11.3?
     
  3. DarthDub

    DarthDub Amateur Hacker

    Member
    685
    520
    Jan 26, 2016
    United States
    Your mom's basement.
    Wait, you tried to do 9.2.0 on 11.3? Or did you manage to downgrade it? Hopefully you have your NAND backed up.
     
  4. Brydzo
    OP

    Brydzo Member

    Newcomer
    13
    2
    Mar 21, 2017
    Bosnia and Herzegovina
    Let me restore the NAND and update you. As I am not sure after you asked...
     
  5. Brydzo
    OP

    Brydzo Member

    Newcomer
    13
    2
    Mar 21, 2017
    Bosnia and Herzegovina
  6. Bedel

    Bedel The key of the blade

    Member
    981
    330
    Oct 28, 2015
    You have arm9loaderhax.bin in your SD? Also, what does the blue led do?
     
  7. Brydzo
    OP

    Brydzo Member

    Newcomer
    13
    2
    Mar 21, 2017
    Bosnia and Herzegovina
    With the SD inside it's lit up all the time. Without it, it lights up and turns off after about 1 sec.
    Insides of my SD:
    root http://i.imgur.com/c4bYtIK.png
    files9 folder: http://i.imgur.com/gbjiJBy.png

    EDIT: It's a New 3DS, btw

    EDIT2: Is there a safe way to start the 'fun' from step 1 (soundhax)
     
    Last edited by Brydzo, Mar 21, 2017
  8. Bedel

    Bedel The key of the blade

    Member
    981
    330
    Oct 28, 2015
    Let's stop one moment and see all we've got until now, so people can help. Feel free to correct me please:
    1)You had A9LH, but problems with some game so you decided to go back to 9.2 to redo the proccess.
    2)Decrypt9 gived you some bugs.
    3)You restored your nand, and now it seems briked.

    Okay, I've got a question: what backup did you restored? The one with A9LH, or the stock one?
     
  9. Brydzo
    OP

    Brydzo Member

    Newcomer
    13
    2
    Mar 21, 2017
    Bosnia and Herzegovina
    1) correct
    2) correct, occasionally glitches
    3) correct
    4) with A9LH

    At this moment I cannot transfer 9.2.0, but i can restore the NAND
     
  10. Bedel

    Bedel The key of the blade

    Member
    981
    330
    Oct 28, 2015
    You can access decrypt9? Well... If you can, then you surelly can do a CTRNANDTransfer, idk why you say you can't.
    Also, if anyone's having the same problems, all of this is a very bad idea, as you can see. Just in case.
     
  11. Brydzo
    OP

    Brydzo Member

    Newcomer
    13
    2
    Mar 21, 2017
    Bosnia and Herzegovina
    I can access Decrypt with no issues. Everytime I try to CTRNANDTransfer I get this: https://i.imgur.com/0HASpgd.jpg (it's frozen at this point, last line shows a little glitch with "19%" extraposed).
    I tried using 9.2.0 with different regions, the same happens.
     
  12. Bedel

    Bedel The key of the blade

    Member
    981
    330
    Oct 28, 2015
    Never seen this before. Try to recover again the backup idk
     
  13. Brydzo
    OP

    Brydzo Member

    Newcomer
    13
    2
    Mar 21, 2017
    Bosnia and Herzegovina
    Ok, a bit of magic happened and after 20th time I was able to downgrade to 9.2.0. At this moment I still get the black screen. The situation with led light is the same as before.
    Is there a difference when restoring the NAND via hourglass vs decrypt 9?
     
  14. Distrance

    Distrance 矢澤にこ

    Member
    1,135
    424
    Nov 23, 2008
    Finland
    One of the first things you should do when you run into problems is to make sure that the problem isn't in the SD card. The CFW loads off the SD card, so if the SD card is corrupted, faulty or if the files inside it are corrupted then you are bound to run into problems. Few things to try:

    - Replace arm9loaderhax.bin at the root of your SD card with a fresh one. Obtain this by downloading the Luma 6.6 Stable archive.
    - Check your SD card for errors with h2testw program. For best results, remove all files (backup to PC preferrably) and then test the SD card when it's empty. If it returns with errors = There's your reason to these problems.

    By the way, your console does not start up without SD card because the arm9loaderhax.bin file is not inside the CTRNAND. If you had followed the 3DS.Guide then you would've setup SD-less boot, and with this you'd be able to boot most likely, which would make a problem with the SD card seem to be even more likely.

    Also there is no difference between NAND restore through H9 or D9, except the fact that H9 can not be used to get rid of A9LH whereas D9 can by not choosing (keep a9lh) option. Using H9 in that sense is safer so that you don't select the non-a9lh option by accident.

    Last but not least I'd like to notify you of the fact that re-installing A9LH because your system seems to act funky is completely pointless. You having A9LH on your console is not causing these issues, and you re-installing A9LH will not fix these issues. Even if the issue was not on your SD card, it is not because you have A9LH so to start over again would be foolish to say the least because every time you mess with the NAND there is a chance for a brick. To re-install A9LH you'd have to first remove it, but what if it bricks after removing it? RIP console.

    This is it not relevant at all. If you restore a backup that has no A9LH, but use the (keep a9lh) option then you won't lose A9LH. You cannot use any other option than (keep a9lh) if you use Hourglass9. With D9 it'd be possible, but you'd have to be retarded to do that.

    On the flip side if you use a NAND backup that has A9LH in it, and choose to NOT keep a9lh by using D9, you will still keep A9LH because it's in the NAND image.
     
    Last edited by Distrance, Mar 21, 2017
    Quantumcat and Brydzo like this.
  15. Brydzo
    OP

    Brydzo Member

    Newcomer
    13
    2
    Mar 21, 2017
    Bosnia and Herzegovina
    Many thanks on the detailed response. I will check the card and update the thread once I find out the root the the problem. I'm off to work now.
     
  16. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,377
    19,745
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  17. Brydzo
    OP

    Brydzo Member

    Newcomer
    13
    2
    Mar 21, 2017
    Bosnia and Herzegovina
    I have checked the SD, all good. I also got a different one, which I also checked. I have transfered 9.2.0 but I cannot boot the system; black screen and blue led is lit up all the time. Any suggestions? :(

    I have tried everything @Distrance suggested as well. The problem now is boot into the system and defeating the black screen.

    EDIT: After restoring NAND, I was able to boot into the system, but for a very brief moment after which it froze and now I cannot boot again.

    EDIT: Not I cannot boot into D9/H9. Lovely :/
     
    Last edited by Brydzo, Mar 22, 2017
  18. Brydzo
    OP

    Brydzo Member

    Newcomer
    13
    2
    Mar 21, 2017
    Bosnia and Herzegovina
    Does anyone have an idea that I could use?

    At this point, I have restored NAND, which freezes, and I cannot access H9/D9. All files are there, replaced with a fresh ones. Is there any hope?

    This is what I get, if I manage to boot the system http://i.imgur.com/0pB9s2T.jpg
    What should I do if I get to Decrypt9?
     
    Last edited by Brydzo, Mar 22, 2017
  19. Brydzo
    OP

    Brydzo Member

    Newcomer
    13
    2
    Mar 21, 2017
    Bosnia and Herzegovina
  20. Quantumcat

    Quantumcat Dead and alive

    Member
    9,847
    5,153
    Nov 23, 2014
    Australia
    Canberra, Australia
    Maybe the SD reader in the console is faulty.