Cannot access PC on Network

Discussion in 'Computer Software and Operating Systems' started by Wizerzak, Sep 16, 2012.

Sep 16, 2012

Cannot access PC on Network by Wizerzak at 9:05 PM (481 Views / 0 Likes) 7 replies

  1. Wizerzak
    OP

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
    I have 4 PCs currently connected to my router (Win 7, XP, Ubuntu and Vista) and all but the Vista machine can communicate perfectly (sharing printers public folders etc.) However, when I try to access the Vista PC with any of them I just end up with this error:
    Warning: Spoilers inside!
    The only difference I can think of is this PC is running Mcafee which may be blocking communications but I cannot be sure of this as I tried running Ubuntu on it and received the same message.

    Both the Vista and XP PCs are connected via ethernet and the others via wireless, but apart from this there are no differences between them in the router settings (AFAIK).

    Anyone got any ideas?
     
  2. Wizerzak
    OP

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
    Bump. Anyone?
     
  3. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,748
    Country:
    United Kingdom
    Vista is pretty annoying as far as this goes (they tried to add security and flexibility in it but achieved neither really).

    Does the IP address work instead (same idea as the host name with the \\ to start)?

    Likewise check in the network settings to make sure it is discoverable (it is frequently off by default). Despite spending the morning playing with just that on vista I can not recall the steps offhand but it should be among the standard network overview/few clicks of network options.

    Also Mcafee running on a PC... why would you do that to yourself? I have certainly seen occasions where AV and firewalls tripped up simplistic sharing options but Mcafee should not be one of those.

    Edit- also what Rydian said below.... must not skip basic steps.
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Can you ping that machine from the others via IP?
    What about via the hostname?
     
  5. Wizerzak
    OP

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
    Tried IP address, I can't even ping it through command prompt. (Request timed out.)
    All the network settings are turned on (except for password protection, just while I try to fix it).
    Mcafee wasn't my choice and changing that isn't an option.

    See above. Tried both ways, neither work.

    Also, it's worth noting that under 'Attached Devices' on my router the PC is listed but, unlike the other PCs, it's 'Device Name' is not shown, just the IP and MAC addresses.
     
  6. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    You'll have to dig around in the AV to see which setting is stopping it.
     
  7. Wizerzak
    OP

    Member Wizerzak Because I'm a potato!

    Joined:
    May 30, 2010
    Messages:
    2,784
    Location:
    United Kingdom
    Country:
    United Kingdom
    I've tried messing about with it to no avail. What's more annoying is that I can't even disable Mcafee, it's (ironically) more intrusive than a virus!

    Also, when I tried running a live version of Ubuntu on the machine I couldn't connect to it then either (no AV / firewall running).
     
  8. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States

Share This Page