can u please help me with a R4 SDHC...

Discussion in 'NDS - Flashcarts and Accessories' started by Bloodangel, Nov 22, 2009.

  1. Bloodangel
    OP

    Bloodangel GBAtemp Fan

    Member
    437
    3
    Dec 28, 2008
    hi there,

    could you please help me?
    its for my mom actually...she has a R4 SDHC (i think)... runs on last official firmware for it. But lately, a lot of new games dont work on it.

    Can you please advice me what would be the best firmware to use on it for her. I think i read that there is custom firmware and menus for it...but im not sure. Was one called Ysmenu or something?

    Thanks so much
     
  2. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    839
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
  3. Bloodangel
    OP

    Bloodangel GBAtemp Fan

    Member
    437
    3
    Dec 28, 2008
    thats the R4i SDHC.

    she just has the older R4 SDHC
     
  4. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    839
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
    the r4 and r4i are made by the same company. The firmware is also for both cards. The firmware should work fine on your older R4 SDHC.

    EDIT: just to be sure, take a look at the sticker that's on the card. There should be a site on the sticker. Go to that site, and download the latest firmware there.
     
  5. brissmas

    brissmas GBAtemp Regular

    Member
    165
    0
    Dec 22, 2008
    Pallet Town ^-^
    My old R4(origianl) doesent have a website on it(i think).

    On topic:
    Im pretty sure most of the new games are not working on the R4 because it doesent have real good rom compatability. You have to patch games like Mario and Luigi: Bowsers inside story and more to make them work.
    Sorry if im wrong.
     
  6. Bloodangel
    OP

    Bloodangel GBAtemp Fan

    Member
    437
    3
    Dec 28, 2008
    thanks for the info guys... i will look into this for her asap.

    i myself have a cyclods so dont have any probs [​IMG]
     
  7. cracker

    cracker Nyah!

    Member
    3,143
    411
    Aug 24, 2005
    United States
    You should get her an AK2/i from DealExtreme. They are cheap and AKAIO is constantly being updated to include new patches for AP, etc.
     
  8. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
    Maybe you have this one, if it's really old ~ http://www.r4sdhc.com/

    It's not too bad actually, I currently play Layton's Diabolical box on it and it works just fine. Copy protected games need external patching however.
     
  9. Bloodangel
    OP

    Bloodangel GBAtemp Fan

    Member
    437
    3
    Dec 28, 2008

    hi m8,

    yeah...thats the one she has (i think). I know one she has the last official fw was 1.18 or 1.19 and was out last year
    Where would she get patches from to patch the games that dont work please?

    Thanks
     
  10. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
    What a weird coincidence. Just yesterday they seem to have released a new version of kernel, now numbered 1.27. I'm not entirely sure what's fixed, because it doesn't list anything... maybe it's this stuff~

    I sure hope so, but until someone actually tests , we won't know for sure.
     
  11. Bloodangel
    OP

    Bloodangel GBAtemp Fan

    Member
    437
    3
    Dec 28, 2008
    the Yasu menu people use? can u use this on all R4 cards?
     
  12. Bloodangel
    OP

    Bloodangel GBAtemp Fan

    Member
    437
    3
    Dec 28, 2008
    i mean ysmenu...
     
  13. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
    You can use YS Menu of course. I think you can get all details in the R4 DS section.