can i update?

Discussion in '3DS - Homebrew Development and Emulators' started by AboveColin, Sep 17, 2016.

  1. AboveColin
    OP

    AboveColin GBAtemp Regular

    Member
    1
    Jan 22, 2016
    Netherlands
    Hello guys,

    long time i was here on, but i got a 11.1 or 11.0 (idk which is which or something long time ago i was in de scene) update on my o3ds i have luma3ds installed idk what version.
    can i update my 3ds without any problems or do i need to do something first.

    ty, Colin
     
    Last edited by AboveColin, Sep 17, 2016
  2. kittensauce

    kittensauce Twilightlicious

    Member
    2
    Mar 22, 2016
    United States
    Updating is fine, as long as you have Arm9LoaderHax and the community has tested it (which I'm pretty sure they have, unless I'm not part of the community :P ).
     
  3. LongTimeLurker

    LongTimeLurker GBAtemp Regular

    Member
    1
    Aug 25, 2016
    Canada
    Yes if you have a9lh it's safe.
     
  4. GilgameshArcher

    GilgameshArcher GBAtemp Advanced Fan

    Member
    3
    Jul 1, 2012
    Brazil
    São Paulo
    Yes U can, everyone with a wi fi connection can update the CTR.
     
    Queno138 likes this.
  5. totaledcds

    totaledcds Member

    Newcomer
    1
    Aug 28, 2016
    United States
    So if I used Plailect's a9lh guide and did the a9lh install with Fieldrunners, I should be ok? Like FBI will still work and everything? Sorry for asking, I just want to triple check and make sure. Don't want anything to happen to my pocket emulator.
     
  6. PK101
    This message by PK101 has been removed from public view by raulpica, Sep 18, 2016, Reason: Shitposting -rp.
    Sep 18, 2016
  7. LongTimeLurker

    LongTimeLurker GBAtemp Regular

    Member
    1
    Aug 25, 2016
    Canada
    There's a difference between being safe, and posting in a thread that already confirmed that 11.1 is safe for a9lh, asking if it's safe :/.

    Just read my signature, or read the thread.
     
  8. Majickhat55
    This message by Majickhat55 has been removed from public view by raulpica, Sep 18, 2016, Reason: You missed the EoF by a few miles -rp.
    Sep 18, 2016
  9. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    11
    Dec 19, 2014
    Antarctica
    <snip>
    To OP, having Luma on 11.0 indicates having A9LH as well, you can update. (If you're on 11.1... well, that's the latest. :P)
     
    Last edited by raulpica, Sep 18, 2016 - Reason: Removed off-topic -rp
  10. LongTimeLurker

    LongTimeLurker GBAtemp Regular

    Member
    1
    Aug 25, 2016
    Canada
    Doesn't Luma support EmuNand 11.0 and 11.1?

    I guess either way it's supported.
     
    Last edited by raulpica, Sep 18, 2016
  11. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    11
    Dec 19, 2014
    Antarctica
    Yeah, I assume OP will update whatever NAND he's posting the version of. :P
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice