Can I update my Acekard 2i using a Ds Lite?

Discussion in '3DS - Flashcards & Custom Firmwares' started by bling_bling2000, Feb 7, 2012.

  1. bling_bling2000
    OP

    Newcomer bling_bling2000 Member

    Joined:
    May 20, 2009
    Messages:
    14
    Country:
    United States
    I just ordered one and all the guides say "use a dsi or a compatible 3DS to rune the update". Will a Ds lite work? Because that's all I have access to.
     
  2. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,786
    Location:
    I forgot
    Country:
    United States
    It's recommended to update with a DS Lite rather than the DSi/3DS. But you really don't need to update it, seeing as how you're only using it with a DS Lite.
     
  3. bling_bling2000
    OP

    Newcomer bling_bling2000 Member

    Joined:
    May 20, 2009
    Messages:
    14
    Country:
    United States
    Okay thanks for the info. For the record though I bought it to use on my 3DS so I wouldn't have to carry both around :). Plus I lost my original R4 haha.
     
  4. Tom Bombadildo

    Contributor Tom Bombadildo Honk!

    pip
    Joined:
    Jul 11, 2009
    Messages:
    8,786
    Location:
    I forgot
    Country:
    United States
    Ah, in that case just use your DS Lite to update it to it's latest firmware (found on the acekard.com) and update it to the latest Akaio version (also found on acekard.com). Whenever an update comes out for the 3DS that blocks your Acekard, just use the DS Lite to update.
     
    1 person likes this.

Share This Page