Can i install Backup Loader 0.3 on this way?

Discussion in 'Wii - Hacking' started by Aimen, Oct 27, 2008.

Oct 27, 2008
  1. Aimen
    OP

    Aimen Newbie

    Hi! I will ask if this way work!
    First i install DVDX becouse will see movies and install it on normal for have no modchip (I know i dont need DVDX to the Backup loader 0.3 anymore)
    Then i install shop installer becouse Wii Shop Channel dosent work on 3.2E! and after that, ios5 installer!
    Than i install the ios downgrader that include in the backup loader!
    Than the custom firmware to backuploader 0.3!
    Is that right?

    Do it work to play unpatched games on the backuploader 0.3? It shuld be nice!
     
  2. MrBubbles

    Member MrBubbles GBAtemp Fan

    Joined:
    Oct 19, 2007
    Messages:
    323
    Location:
    USA
    Country:
    United States
    What is version is your Wii running on? You don't have to do a downgrader if you do the other method.
     
  3. Aimen
    OP

    Aimen Newbie

    I have 3.2E !
     
  4. Aimen
    OP

    Aimen Newbie

    any help?
     
  5. RadioShadow

    Member RadioShadow GBAtemp Advanced Fan

    Joined:
    Aug 30, 2007
    Messages:
    525
    Location:
    UK
    Country:
    United Kingdom
    *swaps Wii's*

    You're screwed! [​IMG]
     
  6. Aimen
    OP

    Aimen Newbie

  7. hartleyshc

    Member hartleyshc GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    184
    Location:
    Gainesville, FL
    Country:
    United States
    I think they were saying that they would swap wiis with you, that way your the one stuck with the new 3.3.

    Im on 3.2u (downgraded from 3.3v1) and I installed the IOS51 and the new Shop Channel without any problems.
     
  8. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    Assuming you already have HBC installed:

    Install DVDX - normal install. Since you want to play DVDs
    Install cIOS Rev 06 by Wiigator
    Put the backup launcher on your SD card
    Use IOS51 and Shop Installer to use Wii Shop on 3.2E

    Done.

    Unpatched games works on backup launcher 0.3
     
  9. Aimen
    OP

    Aimen Newbie

    So i can like this:
    Install DVDX on Normal
    Install Shop Installer THAN IOS51? (Which one shall begin?)
    Take IOS Downgrader from Waninkoko
    Install the newest Custom IOS36 rev06 from Waninkoko! (Works with the backup loader 0.3 like he said!)

    And i have 3.2E! Is that a good way to install it?
     
  10. Aimen
    OP

    Aimen Newbie

    ok DVDX first
    cIOS Rev 06 from Wiigator? Not Waninkoko? :S
    Look here for the newest http://wii.waninkoko.info/
    Than i first install IOS51 than shop installer?
     
  11. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    You can install them in any order you want.

    You can use either cIOS. Wiigator's or Waninkoko's...
     
  12. Aimen
    OP

    Aimen Newbie

    ok but what is ios downgrader for thing? find it on the backup loader 0.3 pack!
     
  13. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    You're on 3.2E, so you don't need that. It's for people who upgraded to 3.3v2.
     
  14. lolsjoel

    Member lolsjoel GBAtemp Advanced Fan

    Joined:
    Nov 19, 2003
    Messages:
    930
    Country:
    United States
    So to momentarily hijack this thread, a buddy of mine wants to give all of this a shot, but has updated to the latest 3.3U. To get the backup loader 0.3 working on his machine, is this what needs to happen:

    1. TP hack to install HBC
    2. WAD Manager 1.3 (or 1.1?) to install Waninkoko's cIOS v6 (or WiiGator's latest cIOS?)
    3. Waninkoko's IOS downgrader to 3.2U
    4. WAD Manager 1.3 to install autoboot Backup Launcher 0.3 channel
    5. Install Wii Shop and IOS51

    All there? Or is it that he can't do any of this, except install HBC, because he's on 3.3V2?
     
  15. toastert2003

    Member toastert2003 GBAtemp Regular

    Joined:
    Aug 8, 2008
    Messages:
    119
    Country:
    United States
    i think he's stuck now, since he's on 3.3v2
     
  16. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    Yep, all he can do is install HBC on 3.3v2
     
  17. Aimen
    OP

    Aimen Newbie

    But witch cIOS is best? Waninkokos newest or WiiGators?
     
  18. linkenski

    Member linkenski GBAtemp Regular

    Joined:
    Aug 6, 2008
    Messages:
    232
    Location:
    Denmark
    Country:
    Denmark
    man im just as confused as u, but i think mine works. i updated to the newest nintendo firmware lately. then today i thought i wanted to see if i could get Backup launcher to work, so i downloaded Wiigators Wii Shop patch thing together with Wiigators Custom cIOS r6 and installed, then i got Wiigators Backup launcher on the SD card, and run it from HBC.

    u others should maybe explain abit more, since me and some others seem to be very confused in what these apps actually do.
     

Share This Page