Can 3.2U play brawl?

Discussion in 'Wii - Hacking' started by Safavid, Sep 25, 2008.

Sep 25, 2008

Can 3.2U play brawl? by Safavid at 9:26 PM (813 Views / 0 Likes) 6 replies

  1. Safavid
    OP

    Newcomer Safavid Advanced Member

    Joined:
    Sep 25, 2008
    Messages:
    83
    Location:
    USA
    Country:
    United States
    I recently downgraded my firends 3.3U to 3.2U to play Naruto shiippuden backup iso because we always got the grey in the loader. So we wanted to downgrade to 3.2U and we succeded. Now here's the problem: Our regular Brawl disc won't work and also we got the ret -6 issue when trying to load the backup.

    1) Can we update(regulary) to play brawl and not get bricked?
    2) Can we find a way to reinstall cIOS36_rev5-64-v1042.wad and DVDx to play the shippuuden backup?
     
  2. Rice923

    Member Rice923 GBAtemp Regular

    Joined:
    Mar 7, 2008
    Messages:
    156
    Country:
    United States
    I cannot personally get my working copy of Brawl to work on 3.2u (i updated just so I can be "up to date"). None of my 3 copies worked, and so I downgraded back to 3.1u. It works fine now with 3.1u.
     
  3. Safavid
    OP

    Newcomer Safavid Advanced Member

    Joined:
    Sep 25, 2008
    Messages:
    83
    Location:
    USA
    Country:
    United States
    Oh.... well hmm... But this trucha hack won't work on 3.1 right?
     
  4. Richy Freeway

    Member Richy Freeway GBAtemp Advanced Fan

    Joined:
    Oct 9, 2006
    Messages:
    776
    Country:
    United Kingdom
    Trucha works on everything but 3.3.
     
  5. judgedee

    Newcomer judgedee Advanced Member

    Joined:
    Sep 24, 2008
    Messages:
    75
    Country:
    United States
    use geckoos and you can run the game on 3.2
     
  6. Safavid
    OP

    Newcomer Safavid Advanced Member

    Joined:
    Sep 25, 2008
    Messages:
    83
    Location:
    USA
    Country:
    United States
    The GekOS didn't work. Remeber I am trying to do this with a patched NTSC-J to NTSC-U iso backup. Soo any ideas about the ret -6 problem? It says reinstall dvdx, but I don't know where to go to install it.
     
  7. paul1991

    Banned paul1991 Banned

    Joined:
    May 5, 2007
    Messages:
    680
    Country:
    United States
    Are you using the Wanins Piracy Loader?
    The Piracy Loader can't read dual layer discs and it cant run the shrunk version of brawl. Sorry.
     

Share This Page