Browserhax (sliderhax) on 4.2.0 - Need help

Discussion in '3DS - Flashcards & Custom Firmwares' started by ikarius031, Apr 4, 2016.

  1. ikarius031
    OP

    ikarius031 Advanced Member

    Newcomer
    86
    91
    Jan 3, 2016
    Canada
    I know this has been posted many times already that sliderhax don't work, but all I could find (search here and google) are people with version 7 or more... I tried everything...

    - Delete data
    - Delete cookies/history
    - Reinstalling the files on my SD card

    But nothing seems to work, I tried about 50 times already (and yes I'm clicking at the rightmost part of the slider). Maybe I'm out of the loop and maybe I don't need a browserhax to install the homebrew launcher, because I've been using rxTools with browser exploit access but now rxTools launch site doesn't work, so I want to resort in using CFW. Is there anything I'm doing wrong ?
     
  2. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Sorry, you need to be on 9.0+ to make browserhax work
     
    MelonGx likes this.
  3. ikarius031
    OP

    ikarius031 Advanced Member

    Newcomer
    86
    91
    Jan 3, 2016
    Canada
    Alright, ok. But now it's impossible to update, specially the latest firmware is 10.7... so basically I'm screwed...
     
  4. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
  5. amicus

    amicus Member

    Newcomer
    35
    8
    Mar 16, 2016
    try to use spider exploit
     
    astronautlevel likes this.
  6. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    better choice.
     
  7. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Last edited by CrispyYoshi, Apr 4, 2016
    Arubaro likes this.
  8. amicus

    amicus Member

    Newcomer
    35
    8
    Mar 16, 2016
    cakes exploit for rxtools

    [​IMG]

    spider exploit for rxtools <2.6
    [​IMG]
     
    Last edited by amicus, Apr 4, 2016
    CrispyYoshi likes this.
  9. ikarius031
    OP

    ikarius031 Advanced Member

    Newcomer
    86
    91
    Jan 3, 2016
    Canada
    Thanks for all those options, I'm checking if A Link Between Worlds comes with a 9.x update since I already bought that game (but I doubt it, I think it was 7.x back in that time). Otherwise, I didnt see there were a mirror for rxTools, if that is accessible (because I do have EmuNAND installed) I'll go for @CrispyYoshi solution which seems good. But what version should I update to ? Anything 9.x ?
     
  10. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Nope 9.2. max!! (9.3 patch the arm9 exploit). Indeed, follow the @CrispyYoshi solution.
     
    Last edited by Omegadrien, Apr 4, 2016
  11. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Yes, just do what @CrispyYoshi said and update to 9.2.
    Once on 9.2, you can set up menuhax and run rxtools or whatever CFW you want without the need of internet connection
     
    CrispyYoshi likes this.
  12. ikarius031
    OP

    ikarius031 Advanced Member

    Newcomer
    86
    91
    Jan 3, 2016
    Canada
    Ah !!!!! Thanks @amicus !!!!! This worked just fine ! And Thanks @Omegadrien, I'll keep that in mind. And thanks for your edit @CrispyYoshi !!! :) You guys are awesome ! <3
     
    Arubaro, amicus and CrispyYoshi like this.
  13. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Try to get a copy of rxnightly or just use rxtools 2.5 (probably easier to find/setup) and then go to the website in the second QR code that amicus posted (if your rxtools build doesn't have an "rxtools.dat" on root but instead a "code.bin" in "SD:/rxtools/sys/code.bin", then use the first QR/URL).

    By the way, make absolutely sure that you update with profi200's sysupdater (the original), and that you do it in Dev (aka Pasta) Mode. Otherwise, you may be risking a brick!
     
    amicus likes this.
  14. ikarius031
    OP

    ikarius031 Advanced Member

    Newcomer
    86
    91
    Jan 3, 2016
    Canada
    Yes, I know about pasta mode, that's what I'm trying to figure out at the moment. I'm using rxTools 2.6 so I had to use the second link.

    EDIT: Found everything I needed for sysupdater and all, I noticed I'm on the wrong rxTools version as well, so I'll be fixing all of this. Thanks again guys, it was a great help to point me in the right direction !
     
    Last edited by ikarius031, Apr 4, 2016
    CrispyYoshi and Arubaro like this.