BrowserHax on 4.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by NemoJPN, Feb 4, 2016.

  1. NemoJPN
    OP

    NemoJPN Member

    Newcomer
    21
    2
    Feb 1, 2016
    Is there some trick to this?

    I've been trying to run HBL Just like I do on my other 3DSs but its just not having it.
     
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
    browserhax, by default loads the *hax 2.5 payload, which only exists on 9.0+.

    you might be looking for ways to run things like rxTools/Gateway instead?
     
  3. NemoJPN
    OP

    NemoJPN Member

    Newcomer
    21
    2
    Feb 1, 2016
    So, is there an older payload I can find to use?
     
  4. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
    you can't use *hax/ninjhax 2.x on 4.1. you can use ninjhax 1.1b but that requires you have access to Cubic Ninja.
     
  5. NemoJPN
    OP

    NemoJPN Member

    Newcomer
    21
    2
    Feb 1, 2016
    I have access to rxTools, is there a way to upgrade to 9.2 from there or access HBL through rxTools?

    PS, sorry for the n00b questions
     
  6. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
    using sysUpdater in sysnand while in Pasta/Dev Mode? you'll have to get the 9.2 files from another site. let me find something...
     
  7. NemoJPN
    OP

    NemoJPN Member

    Newcomer
    21
    2
    Feb 1, 2016
    I'm searching now, but if you have any guide that you'd recommend feel free to share
     
  8. Rusb

    Rusb GBAtemp Regular

    Member
    137
    56
    Apr 17, 2014
    I think you can install MSET exploit for CFW and install .cia Homebre Launcher
     
  9. NemoJPN
    OP

    NemoJPN Member

    Newcomer
    21
    2
    Feb 1, 2016
    I get a message saying the "MSET is already in its exploitable version"
     
  10. Rusb

    Rusb GBAtemp Regular

    Member
    137
    56
    Apr 17, 2014
    You need:

    RxTools
    A DS flashcard.

    Install RxTools to your profile using .nds program with your DS flashcard.
    Open RxTools going to DS Profile in config.
    Now you can install FBI-HomebrewLauncher if u want.

    Also, you don't need Homebrew Launcher if you want to update to 9.2, install Sysupdater in Sysnand (cia) and Update to 9.2 loading CFW with Pasta
     
    Last edited by Rusb, Feb 4, 2016
  11. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
  12. NemoJPN
    OP

    NemoJPN Member

    Newcomer
    21
    2
    Feb 1, 2016
    Great stuff Manuel9181! I'm on 9.2 now. Thanks man... Now looking in to all the stuff I can do on it
     
    Manuel9181 likes this.