Bricked Wii 4.0U Help!

Discussion in 'Wii - Hacking' started by Sleeves, Jun 30, 2009.

Jun 30, 2009

Bricked Wii 4.0U Help! by Sleeves at 2:17 AM (920 Views / 0 Likes) 3 replies

  1. Sleeves
    OP

    Newcomer Sleeves Newbie

    Joined:
    Jun 29, 2009
    Messages:
    5
    Country:
    United States
    Hi everyone, I was wondering if you guys wouldn't mind helping out me out with my bricked Wii. The version is 4.0U. From the research I've done, it looks like I have a banner brick from installing a bad .wad file, but I can't figure out how to delete my Wads. I'll tell you exactly what I did, and maybe one of you experts can help me out =).

    So I used this tutorial on youtube: http://www.youtube.com/watch?v=kDzK_ZQd_3A to softmod my Wii.
    I followed tutorials part 1, 2, and 3 exactly, and downgraded my firmware, installed WAD manager, Homebrew channel and Preloader, but I didn't install BootMii.

    So at this point the contents of my wad folder on the sd card were BUL3g.was, CIOSv7.wad, HBC.wad, IOS35.wad, IOS36-64-v1042.wad, IOS36.wad andIOS60patched.wad

    Next I downloaded Wad Installer 2.1 and Wad UnInstaller 1.1 and put the folders in the root of the sd.

    I also put Final Fantasy IV - The After Years.wad and Final Fantasy IV - The After Years [DLC].wad in my wad folder. Next I ran the Homebrew Channel and used the Wad Installer and it installed a bunch of Wads. After that my console was bricked.

    When I start it up I get a "System files corrupted..." message, but the words are all broken up and not clear to read. I can still load preloader by holding reset when I start up the system. When it was first bricked, I was able to run the Homebrew channel, and the first thing I did was run the Wad Uninstaller, but it didn't fix the problem. Also, now the Homebrew Channel stopped working for some reason and now it says "Error autobooting HBC. Maybe title not installed?" when I try to open it.

    I can still run Wad Manager 1.4, but I have no clue how to actually access my .wads to delete them. I'm not sure how to use the Wad Manager, and when I choose IOS35 for instance, it gives me some kind of black error screen.

    So that's basically where I stand, I'm not sure what I can do to unbrick my 4.0U Wii, but if anybody has any suggestions or advice I would really, really appreciate it! I haven't really tried anything else, what do you guys think? Thank you very much for your time!
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    ive personally follwed that tutorial myself, and the results were fantastic.
    your problems is that one of your wads banner bricked your wii.
    delete that wad installer and uninstaller, wad mananger 1.4 is all you need.
    you should never install more than one wad at a time, especially if youve never installed any of them before.
    dangerous move man. all i could say is
    1]uninstall any wads you installed.
    when wad manager boots up, press a, then choose ios249, then source sd, then choose your wads, press right to change from install to uninstall.
    if that doesnt work,
    2]try going to settings on the preloader and change the from ios60 to ios30
    is that doesnt work,
    3] Run any title deleter db.
    Go to the Installed Channel Titles
    Look for any other pirated WW/VC, USB Loader Games Channels, homebrew applications channels. Delete all channels.
     
  3. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    Dont uninstall any IOS you may have installed though!
     
  4. Sleeves
    OP

    Newcomer Sleeves Newbie

    Joined:
    Jun 29, 2009
    Messages:
    5
    Country:
    United States
    Hey guys, thanks for the advice! So I tried the first two ideas, and neither of them worked because the wad manager kept giving me a dump error whenever I selected an IOS. So I decided to try Any Title Deleter next. All I did was put it on my SD card, and when I went to open preloader, I forgot to hold reset down...and the Wii booted normally!! I didn't install ATD on the Wii at all! I couldn't believe it, but its been working the last two days, and it even plays backups! The only weird thing is that the HomeBrew channel is mysteriously missing.
    I'd like to get it back eventually, but I'm kind of scared to mess around with anything now, especially because I have no idea what fixed the banner brick. Is that just the way Any Title Deleter works, just being on the SD card, or was this just some sort of gaming miracle? Let me know what you think about how my Wii recovered. Do you think its safe for me to try to get the HBC back, or could my system be unstable or something? Thanks guys, much appreciated!
     

Share This Page