Bricked. Trying to install Dark Wii System Theme.

Discussion in 'Wii - Hacking' started by snakeslash, Jul 29, 2009.

  1. snakeslash
    OP

    Newcomer snakeslash Member

    Joined:
    Apr 15, 2007
    Messages:
    49
    Country:
    United States
    Long story short, I was brawl hacking and doing some crazy shit a late nite, and I saw this video http://www.youtube.com/watch?v=6uQk5eSHgk8
    I wanted to install it, so I downloaded MyMenuify and installed the exact theme in that youtube video. Once installed my Wii froze going back to the menu.
    I turned my wii on to a picture that said "Dark Wii, Press A to continue" I did, nothing happend.

    My Wii was 3.2(U) with D2CKey, I had a few IOS installed cause I was playing Sonic and the Black Knight, and Punch out without updating... I ended up finding the Wii Repair disc used SavemiiFrii to boot it ... I used it... uninstalled all the WADS and rebooted my machine. Next thing I knew I had complete black screens.........

    I could still use SavemiiFrii to open the repair disk... but now I cannot...... for some reason its like it just gave up. I have tried alot of boot disc and nothing is working..... I can still get to the savemiifrii screen but nothing else is happening. I have starfall installed is this blocking my updates?

    Anyway I am stuck... and I am ready to give up......... what can I do?


    Also I have my Wii's Original Drive... should I swap it out for the D2C and take it back to nintendo? Or what?


    Im so tired of this... I already spent hours and about 100 dollars on games to find one that could udate my wii in repair mode.
     


  2. Szalkow

    Member Szalkow RawkSD Cheerleader

    Joined:
    Jul 9, 2009
    Messages:
    673
    Location:
    Uni
    Country:
    United States
    My guess is that while uninstalling wads/IOSes, you have uninstalled IOS60 or whichever IOS lets SMF work. If you can't even boot the disc, it sounds like you have a permanent paperweight on your hands. Sorry mate.

    SaveMiiFrii is a last-ditch effort in my eyes, I wouldn't touch MyMenuify unless you're packing either BootMii boot2 or BootMii IOS + Preloader.

    Sending stuff to Nintendo still costs and will probably result in them giving you a newer refurbished (and unhackable) Wii. Your best bet may be to buy a new one that you can confirm is pre-LU64.
     
  3. snakeslash
    OP

    Newcomer snakeslash Member

    Joined:
    Apr 15, 2007
    Messages:
    49
    Country:
    United States
    Pre LU64? How about if I just swap out the Drive into the new wii? I thought as long as you swap drives you are ok.
     
  4. Szalkow

    Member Szalkow RawkSD Cheerleader

    Joined:
    Jul 9, 2009
    Messages:
    673
    Location:
    Uni
    Country:
    United States
    I'm not as familiar when it comes to swapping drives, but if you're comfortable with it then go nuts.

    But... if you have a working virgin drive, why not fall back to that on your current Wii? Whatever you've broken is still isolated on the NAND drive.
     
  5. crwys

    Member crwys GBAtemp Maniac

    Joined:
    Jun 26, 2008
    Messages:
    1,146
    Country:
    United States
    if you are going to throw it out, send it to me, i'l pay for the shipping [​IMG]
     
  6. snakeslash
    OP

    Newcomer snakeslash Member

    Joined:
    Apr 15, 2007
    Messages:
    49
    Country:
    United States
    Anyone have any other advice? =(
     
  7. Empyr69er

    Member Empyr69er GBAtemp Regular

    Joined:
    Mar 22, 2009
    Messages:
    198
    Country:
    Canada
    You said your wii is 3.2? The video says right from the start it is a theme for 4.0 wiis. I'm sure the coding for each of these sys menus would clash once trying to overwrite. It's like updating your graphic layout, but not updating your firmware lol(DOESNT WORK). I have no advice for you, but this is why it bricked I am pretty sure.
     
  8. ThatDudeWithTheFood

    Member ThatDudeWithTheFood TRIANGLEZ

    Joined:
    Mar 9, 2009
    Messages:
    2,198
    Location:
    Illuminati
    Country:
    United States
    4.0 Theme on a 3.2 Wii is like BRICK just search darkwii in google the most downloaded and retarded theme ever in my opinion
     
  9. Empyr69er

    Member Empyr69er GBAtemp Regular

    Joined:
    Mar 22, 2009
    Messages:
    198
    Country:
    Canada
    I have the DarkWii Extended theme for 4.0, but I also do have sm4.0. It is retarded dope! I also have the dark slazor mod them for USBLoader GX, and other loaders with Dark themes. I made a bunch of HBC icons(they look good in usblgx too) that go along with all these themes too. I'm taking requests, but have been taking a lil vacation from doing them lately.
     
  10. crwys

    Member crwys GBAtemp Maniac

    Joined:
    Jun 26, 2008
    Messages:
    1,146
    Country:
    United States
    Ok.
    Did you install bootmii? If it is as an IOS someone released an atuoboot disc somewhere...
     
  11. oops_ur_dead

    Newcomer oops_ur_dead Advanced Member

    Joined:
    Dec 7, 2008
    Messages:
    66
    Country:
    United States
    Sounds like you deleted the system menu IOS. You're SOL unless you have a NAND backup or your keys, and an Infectus.
     
  12. morgan200

    Newcomer morgan200 Member

    Joined:
    Jul 13, 2009
    Messages:
    45
    Country:
    Canada
    funny I did the same thing to mine with the dark theme, only I managed to save it with bootmii [​IMG] good luck mate
     
  13. thc42O

    Banned thc42O Banned

    Joined:
    Jan 3, 2009
    Messages:
    470
    Country:
    Canada
    ur warranty is voided since u opened it. so yah lawl.
     
  14. kLiNiKaL

    Member kLiNiKaL Dr. Greenthumb

    Joined:
    May 24, 2009
    Messages:
    581
    Location:
    Los Ganjales
    Country:
    Jamaica
    i've missed these "i uninstalled everything" threads lol

    hardmodders should learn about some softmodding before messing with ios and themes n stuff man [​IMG]

    unlucky dude ur screwed imho.
     
  15. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    yep you should learn to know what your doing before installing themes they are a 100% way of bricking your wii if you fuck up and you have. before i installed the black pirate on mine i read a tonne of threads on what to do 100% before i even attempted it, made sure i had the exact right files etc. if you don't do this than your screwed before you start [​IMG]
     
  16. Laughlyn

    Newcomer Laughlyn Advanced Member

    Joined:
    Jul 3, 2009
    Messages:
    82
    Country:
    United States
    i installed the correct version of the dark theme and it royally buggered my wii up. Just goes to a black screen. 2 days later the author commented he'd noticed summat was wrong with the theme lol

    I used savemefrii and i get the 4.0e in the bottom corner. is there anything i can do? i have Preloader installed but it doesnt seem to do anything if i put in, say wii sports resort (with 4.1e update on it) as i was told this may sort it, the wii (it was my GF's) is just sat on a shelf until i can get an answer before i pay £65 to send it to nintendo
     
  17. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    If you have Preloader installed then all you have to do is install the proper System Menu 4.0 wad for your region. Or 3.4/3.2 or whatever you had before bricking.
     
  18. Laughlyn

    Newcomer Laughlyn Advanced Member

    Joined:
    Jul 3, 2009
    Messages:
    82
    Country:
    United States
    How tho? thats the thing absolutley nothin comes up apart from the lil 4.0e in the bottom corner and the wii has been sat for so long doign nothing that i think the wii mote has de-sync'd from it

    i have a copy of my system menu thiny (the 0000045 file thingies) on my SD card too but where bouts do i put them?


    EDIT: i found a 4.0e menu WAD now
     
  19. wii-4ever

    Newcomer wii-4ever Member

    Joined:
    Sep 3, 2009
    Messages:
    12
    Country:
    United States
    lol same happen to me i fixed by going into preloader choosing my home brew channel and reinstalling my normal wii system menu
     
  20. dai-a

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
    Why did you bring this thread back?

    LOOK AT THE POST DATE FUCKER.
     

Share This Page