Bricked Switch (no screen)

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Gaulem, Sep 30, 2018.

  1. Gaulem
    OP

    Gaulem Member

    Newcomer
    1
    Dec 29, 2014
    United States
    Gonna need some help on this one... I think I bricked my switch just now. I was trying to install CFW for the first time (ReiNX) using TegraRcmGUI, and out of nowhere the switch stops responding. I didn't even make it to the splash screen. Now my switch doesn't turn on with or without RCM mode.

    - Pressing the power button does nothing, and booting into RCM mode does nothing as well.
    - I'm 99% sure the switch is fully charged.
    - All I have is an RCM jig.

    Please help...
     
  2. CobraX83

    CobraX83 Advanced Member

    Newcomer
    1
    Sep 13, 2015
    United States
    Try holding down the power button for 12 seconds or so and then try the RCM method again...see if you get a response.
     
    Gaulem likes this.
  3. Kilim

    Kilim ReiNX Official Dad™

    Member
    5
    May 14, 2017
    United States
    do you have autorcm installed?

    hold power button for 12 seconds and then tap it again, you should boot to the normal OS

    then power off and try again
     
    Gaulem likes this.
  4. Gaulem
    OP

    Gaulem Member

    Newcomer
    1
    Dec 29, 2014
    United States
    I fucking love you guys. Holding down the power button for like 20 seconds and then plugging into my computer worked. THANKS!!!!!!!!!!!!
     
    CobraX83 likes this.
  5. CobraX83

    CobraX83 Advanced Member

    Newcomer
    1
    Sep 13, 2015
    United States
    No worries bud and am happy it worked out for you :)
     
    Gaulem likes this.
  6. CobraX83

    CobraX83 Advanced Member

    Newcomer
    1
    Sep 13, 2015
    United States
    No worries bud and am happy it worked out for you :)

    Sorry for the double post!
     
    Gaulem likes this.
Loading...