Bricked (mabey)

Discussion in 'Wii - Hacking' started by Supercool330, Apr 2, 2009.

  1. Supercool330
    OP

    Supercool330 GBAtemp Advanced Fan

    Member
    681
    131
    Sep 28, 2008
    United States
    Hello, I think I may have screwed myself. I updated to 4.0, installed preloader, and then realized I hadn't run the IOS60 patcher, so I tried to downgrade to 3.2 by installing IOS30-64-v1040.wad and SystemMenu-v289.wad, but it code dumped while installing the SystemMenu wad, but when I restarted the console preloader ran, but said it couldn't load the system menu. I loaded up hbc instead, and I remembered somebody saying if this happened you should try to reinstall preloader, so I did. No preloader boots, but it wont start the homebrew channel or the system menu, and if I install a dol and load it, it code dumps. Does anybody have any ideas? Any help would be greatly appreciated.

    If there isn't anything I can do, can anybody think of any way to mess with it so it isn't so obviously hacked ( I mean the fact that it boots to preloader is fairly obvious).
     
  2. noobwarrior7

    noobwarrior7 GBAtemp Advanced Maniac

    Member
    1,594
    1
    Aug 2, 2008
    United States
    USA
    "if this happened you should try to reinstall preloader, so I did"

    what you should have remembered is that they said reinstall the system menu using ARC 1.1b or 1.1bmod05a

    anyways, if you can run preloader, you shouldn't be unable to load HBC, just do a full power cycle (unplug) and remove any usb/gc devices, and make sure your sd card is actually in your wii.
     
  3. Supercool330
    OP

    Supercool330 GBAtemp Advanced Fan

    Member
    681
    131
    Sep 28, 2008
    United States
    Still says error autobooting HBV, maybe title not installed. I did all the stuff you said to do.
     
  4. noobwarrior7

    noobwarrior7 GBAtemp Advanced Maniac

    Member
    1,594
    1
    Aug 2, 2008
    United States
    USA
    the only other thing you can try really is NOT INSTALLING, but just RUNNING an ARC dol from preloader.
     
  5. Supercool330
    OP

    Supercool330 GBAtemp Advanced Fan

    Member
    681
    131
    Sep 28, 2008
    United States
    How do you just run a dol
    NVM, figured it out, still doesn't work
     
  6. Supercool330
    OP

    Supercool330 GBAtemp Advanced Fan

    Member
    681
    131
    Sep 28, 2008
    United States
    I got the hbc installer to load by installing it, but it crashes when the press 1 thing comes up
     
  7. bowser

    bowser Mwa ha ha ha!

    Member
    2,254
    751
    Sep 1, 2008
    India
    GBAtemp ↑↑↓↓← → ← →BA
    run the AnyRegionChanger dol instead of the HBC dol.
     
  8. marice

    marice GBAtemp Regular

    Member
    133
    6
    Mar 14, 2009
    Netherlands
    little off-topic:
    i had the same... didnt install ios60... why is this bad? everything works ok for me :S
    and does it really need to be installed BEFORE preloader 0.29?
    or can i still install it now, if i like?

    thnx for any enlightening awnser..
     
  9. marice

    marice GBAtemp Regular

    Member
    133
    6
    Mar 14, 2009
    Netherlands
    shameless bump for awnser.. [​IMG]
     
  10. Supercool330
    OP

    Supercool330 GBAtemp Advanced Fan

    Member
    681
    131
    Sep 28, 2008
    United States
    On another note, my wii is fixed (YAY). Thanks to crediar, and everybody else in #wiidev and #preloader that helped out.
     
  11. deshwasi

    deshwasi GBAtemp Regular

    Member
    114
    0
    Dec 20, 2007
    United States
    look at the IOS FAQ posted today. IOS60 patching is needed to load custom channels/games (VC/Wiiware) from SD card. i think preloader is also supposed to do patching of ios60 in some way so i dont know if you still need to do it IF you have preloader installed. best way to find out is to try load some backup VC/Wiiware games from SD and see if it works...