bricked ? help

Discussion in 'Switch - Console, Accessories & Hardware' started by marufai, Aug 27, 2019.

  1. marufai
    OP

    marufai Member

    Newcomer
    1
    Jul 11, 2019
    Malaysia
    hi guys

    i accidentally plug in my old sd card which is different version than the one in my loader hekate_ctcaer_5.0.0.bin, i cant power on the console....i even tried hard reset by pressing down the power button for 15s, no response....its bricked ?
     
  2. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    Press the power button for 30 seconds.
     
    LordRahl72 likes this.
  3. marufai
    OP

    marufai Member

    Newcomer
    1
    Jul 11, 2019
    Malaysia
    i tried for 60s....nothing happen
     
  4. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    Did you had Autorcm on?
     
  5. marufai
    OP

    marufai Member

    Newcomer
    1
    Jul 11, 2019
    Malaysia
    no...i didnt set it on....i using the dongle to boot it every time....is there anyway to hard reset it via pc? it doesnt power up anymore....
     
  6. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    Try to unplug the battery and plug it back in, you need to open the system though.
     
  7. marufai
    OP

    marufai Member

    Newcomer
    1
    Jul 11, 2019
    Malaysia
    unscrew it ? ok i try
     
  8. Engezerstorung

    Engezerstorung GBAtemp Regular

    Member
    5
    Nov 9, 2011
    France
    no need to open it at this point
    plug it and let it charge for a good full day
    maybe it powered up in rmc and it discharged like that
     
  9. marufai
    OP

    marufai Member

    Newcomer
    1
    Jul 11, 2019
    Malaysia
    before it happened, the battery was 100%....so still let it charge up?
     
  10. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    He didn't use autorcm, so charging won't help here.
     
  11. marufai
    OP

    marufai Member

    Newcomer
    1
    Jul 11, 2019
    Malaysia
    taking out battery seem big hassle....i shall try charge it up for a day? or let it deplete completely ? but how long would it take ?
     
  12. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    If you have the right tools, it is like 10 minutes or so.
     
  13. Mthodmn101

    Mthodmn101 GBAtemp Fan

    Member
    6
    Jan 31, 2008
    United States
    he said he used a dongle every time, which he would need if autorcm was on, maybe he doesnt understand
     
  14. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    If he used a jig everytime he boot into CFW then he is not using AutoRCM, if no jig then he is on AutoRCM.
     
  15. marufai
    OP

    marufai Member

    Newcomer
    1
    Jul 11, 2019
    Malaysia
    Thanks for both guru advise...let me try charge 1 night and if can't I will try open it and plug the battery

    — Posts automatically merged - Please don't double post! —

    Yes I need to use jig everytime
     
  16. Engezerstorung

    Engezerstorung GBAtemp Regular

    Member
    5
    Nov 9, 2011
    France
    it have nothing to do with auto rcm, auto rcm or not if you powered your switch in rmc mode and let it run out (you cant really tell since the screen is off) then the battery would be drain

    so, plug it, wait a day, and if it still dont work then it will be time to try something else

    ps: it will mostly take more than a night, basically the battery have no protection against deep discharge in rcm, so if you have let the switch in rcm mode (without injecting payload) by mistake it will discharge more than it should be and it will look like its dead, even if you plug it (no charging icon, no reaction if you start to boot it, etc)
    so if you plug it it will charge veeeeery slowly until enought power is in the battery to start normaly again, i wont give any number but when i said "a day" i was actualy thinking around 24-ish hour
     
    Last edited by Engezerstorung, Aug 27, 2019
    LordRahl72 likes this.
  17. marufai
    OP

    marufai Member

    Newcomer
    1
    Jul 11, 2019
    Malaysia
    hi all

    i leave my NS for few days and try to on it but nothing happened. i open the case and unplug the battery and plug back. still cant power on....any advise?
     
  18. marufai
    OP

    marufai Member

    Newcomer
    1
    Jul 11, 2019
    Malaysia
    so no way to power up it? its been 10 days....have to send for repair?
     
  19. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    You may short circuit something for it refusing to turn on, or fried the M92T36 chip that control power if you actually used a third party dock, unplugging and putting the battery back in power cycle the unit. Since you said you need Jig everytime so it is not on autorcm.
     
  20. CrAzYLiFe

    CrAzYLiFe Advanced Member

    Newcomer
    4
    Aug 4, 2007
    Australia
    Australia
    His probably turned autorcm on.
     
Loading...