Bricked and on 4.0! Help!

Discussion in 'Wii - Hacking' started by hammyhavoc, Apr 7, 2009.

Apr 7, 2009

Bricked and on 4.0! Help! by hammyhavoc at 1:47 AM (521 Views / 0 Likes) 2 replies

  1. hammyhavoc
    OP

    Newcomer hammyhavoc Newbie

    Joined:
    Apr 7, 2009
    Messages:
    2
    Country:
    United Kingdom
    Howdy folks,

    I've been a total idiot, or at least me and my cousin have been.
    I Twilight softmodded my Wii back on 3.2 and we had HBC and everything working nicely on 4.0E but today we went to the latest rev for the USB loader and now all we get is a black screen upon booting the Wii, however, I, cunningly installed preloader, which allows me to access the Homebrew Channel on my console although I can't access the actual console's system menu or maintenance mode.
    According to my preloader readout, I'm currently on IOSv60 and System Menu v418. Not that it means much to me.

    If anybody knows how to restore my Wii to full working order then that would be amazing.
    I'm guessing that AnyTitleDeleter might come into play in this process.
    Even if it doesn't necessarily retain my homebrew functionality immediately, I still want to at least know I don't have an expensive paperweight XD Although I have a horrible feeling that we really have killed it.

    Any ideas folks?

    Thanks
     
  2. TidusWulf

    Member TidusWulf Real Aloha

    Joined:
    Jul 27, 2007
    Messages:
    570
    Location:
    Hawaii
    Country:
    United States
    download and run AnyRegionChanger to install firmware 3.2U

    it's not hard to find. don't ask for a link.
     
  3. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    As long as you have Preloader, You are ok. I dont kbow much about 3.2 So I can't help you...
     

Share This Page