Bricked 3DS after trying to update Luma3DS

Discussion in '3DS - Homebrew Development and Emulators' started by WannyTiggah, May 20, 2017.

  1. WannyTiggah
    OP

    WannyTiggah Advanced Member

    Newcomer
    98
    10
    Feb 24, 2014
    Chile
    What the thread says. My o3DS just bricked after trying to update Luma3DS to version 7.1

    It was working fine with version 7.0.5, and after the Luma Updater told me that there was a new version I tried to update. It failed, apparently due to the file now being .firm instead of .bin and the updater doesn't recognize the file.
    I turned off the 3DS to check and now I can't turn it back on. If I press the power button, the blue light turns on for half a second and then turns off again.

    - I plugged the charger just in case. Nothing
    - I tried to turn on the 3DS with no SD card inserted. Nothing.


    HALP :cry::cry:
     


  2. XxShalevElimelechxX

    XxShalevElimelechxX GBAtemp Regular

    Member
    155
    84
    Mar 30, 2016
    Israel
    Just redownload luma3ds 7.0.5 from the pc and put it at the root of your sd card :)
    But yeah, B9S was released today, and it's better than A9LH and you can update to it from A9LH in just barely 5 mins, just follow the guide: 3ds.guide/updating-to-boot9strap
     
    Last edited by XxShalevElimelechxX, May 20, 2017
    hobbledehoy899 likes this.
  3. B_E_P_I_S_M_A_N

    B_E_P_I_S_M_A_N oh no

    Member
    635
    2,214
    Jun 7, 2016
    United States
    Sixth Circle of Hell
    Either download an earlier version of Luma (one that supports A9LH). From there, you can either stay on A9LH or update to B9S; updating to B9S is recommended.
     
  4. LinkSoraZelda

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,970
    617
    Aug 12, 2015
    United States
    Land of the Rising Orange
    "If anything goes wrong, restore arm9loaderhax.bin.bak to arm9loaderhax.bin." Why do you think you bricked? Did you ignore that messsge? It says that when you update...

    Either way. You should update to sighax+bootstrap. arm9loaderhax is outdated
     
    gnmmarechal and hobbledehoy899 like this.
  5. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,574
    3,983
    Nov 13, 2015
    United States
    linux-zen
    You aren't bricked... read the fucking manual.
     
  6. Biff627

    Biff627 GBAtemp Advanced Fan

    Member
    994
    344
    Aug 15, 2015
    United States
    Luma no longer supports A9LH or anything else I guess. Only sighax/B9S
     
    hobbledehoy899 likes this.
  7. WannyTiggah
    OP

    WannyTiggah Advanced Member

    Newcomer
    98
    10
    Feb 24, 2014
    Chile
    Phew, thanks guys. I had a small heart attack.

    And... LinkSoraZelda: I didn't see such a warning, or I wouldn't have posted this thread. I'm using Luma Updater v1.4.2.

    I'll update to B9S, then :D
     
    hobbledehoy899 likes this.
  8. Biff627

    Biff627 GBAtemp Advanced Fan

    Member
    994
    344
    Aug 15, 2015
    United States
    Make sure to update to luma updater v2
     
  9. WannyTiggah
    OP

    WannyTiggah Advanced Member

    Newcomer
    98
    10
    Feb 24, 2014
    Chile
    Yes, I'll follow carefully all the steps. I'm collecting the needed stuff.
     
  10. LinkSoraZelda

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,970
    617
    Aug 12, 2015
    United States
    Land of the Rising Orange
    Please pay more attention when you're messing with modding related actions.
     
  11. thund3rstruck

    thund3rstruck Member

    Newcomer
    22
    3
    Dec 31, 2005
    United States
    I lead a busy life with a family and a lot of shit going on so I can't keep up with all this.

    Let me make sure I understand what's being said here. If I use the built in update feature in Luma 3DS CFW it's going to brick the device unless I install some other hack too?

    I have 5 3DS console here and they are all running A9LH (installed over during my Christmas vacation last year). If that's the case I need to tell my wife and kids not to update their consoles.
     
    WannyTiggah likes this.
  12. blujay

    blujay GBATemp's Official Warthog

    Member
    1,986
    1,659
    Nov 2, 2015
    United States
    Gilbert, Arizona
    Here's an explanation:

    The new Luma Updater fetches boot.firm and deletes arm9loaderhax.bin. This means, that you can need to install Boot9Strap using https://3ds.guide before you can use Luma Updater. And once you do that, there is no point in using Luma Updater until a new Luma comes out
     
  13. thund3rstruck

    thund3rstruck Member

    Newcomer
    22
    3
    Dec 31, 2005
    United States
    Thanks for that explanation! Maybe I was being a little dramatic. I just upgraded 2 of the 5 devices in a few minutes time (the other 3 are dead so I plugged them in). You know how it is, I remember the PS3 days when I had CFW installed and everything was working great and then I did an update and it bricked the Bluray drive. The hack required a disc in the tray and since the drive wouldn't work anymore, the hack wouldn't work. Ever since then, I try to avoid that kind of outcome by only updating CFW is its an absolute requirement :(
     
  14. WannyTiggah
    OP

    WannyTiggah Advanced Member

    Newcomer
    98
    10
    Feb 24, 2014
    Chile
    Thund3rstruck hit the spot. I READ LOTS OF TIMES the message upon failing updating and I didn't see any warning message about redownloading Luma3DS from the official site, or that there was a chance of my 3DS not turning on because of the failed update.

    And of course Luma Updater didn't warn anywhere about having to install B9S before attempting to update to version 7.1. That should be a warning with red bold text.
     
    thund3rstruck likes this.
  15. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,564
    2,938
    Mar 16, 2012
    United States
    Considering v2.0 is for sighax/b9s users only...That's kind of a given. You should've noticed that when it said boot.firm instead of arm9loaderhax.bin. I made a note of that in the Github releases page, on r/3dshacks, and in the Luma3DS thread when I made the official announcement.

    But I will try to make a note in the app itself.
     
    Last edited by KunoichiZ, May 21, 2017
  16. soniccomcisbr

    soniccomcisbr GBAtemp Fan

    Member
    310
    63
    Jul 27, 2014
    Brazil
    Fortaleza, Brazil
    This is happening to me right now. I tried to update to B9S, but now only the blue light turns on for half a second. I tried to use luma3ds 7.0.5, and nothing changed.
     
  17. ken17103

    ken17103 Newbie

    Newcomer
    5
    0
    Jul 11, 2017
    Vietnam
    me too
    I tried to update to luma3ds to 8.1 , finish but now only the blue light turns on for half a second
     
  18. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,564
    2,938
    Mar 16, 2012
    United States
    Redownload and use Luma 7.1, then follow https://3ds.guide/updating-b9s if you updated from 7.1.
     
  19. ken17103

    ken17103 Newbie

    Newcomer
    5
    0
    Jul 11, 2017
    Vietnam
    how to do?
    start + power not work
     
  20. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,564
    2,938
    Mar 16, 2012
    United States
    Move the boot.firm from Luma 7.1 to your SD card first then make sure your system powers on to the Home Menu. Then turn it off, then do start + power.