Brick Protection

Discussion in 'Wii - Hacking' started by cheech794, Apr 29, 2009.

  1. cheech794
    OP

    cheech794 GBAtemp Regular

    Member
    126
    0
    Nov 15, 2008
    United States
    I have my Wii on v4.0 right now and have Homebrew channel and everything working but i wanted to know of things i could do to protect me from bricking my Wii. Besides just not messing around with it anymore.

    Thanks in advance
     
  2. Servdogg

    Servdogg GBAtemp Regular

    Member
    201
    0
    Apr 13, 2009
    United States
    Install preloader .29, enable no update hack.
     
  3. wiiman123

    wiiman123 GBAtemp Advanced Fan

    Member
    938
    0
    Apr 5, 2009
    New Zealand
    .........................
     
  4. cheech794
    OP

    cheech794 GBAtemp Regular

    Member
    126
    0
    Nov 15, 2008
    United States
    IS there a big difference between StartPatch 4.0.2 and preloader .29?