BOTW 1.6.0 NSP Update "Software closed because an Error Occurred"

Discussion in 'Switch - Games & Content' started by kyle5482, May 2, 2019.

  1. kyle5482
    OP

    kyle5482 Advanced Member

    Newcomer
    2
    Jul 11, 2015
    United States
    I am running the latest release of Kosmos (V12-1-2) and installing via goldleaf 0.5 on Firmware 6.0.0 but upon booting my physical cartridge of Breath of the Wild and passing the black nintendo logo screen i get the message "The software was closed because an error occurred". I have tried 2 different NSP's and no difference. I am choosing to ignore firmware update when installing. Any idea what may be the issue? Thanks in advance!
     
  2. Hayato213

    Hayato213 GBAtemp Guru

    Member
    10
    Dec 26, 2015
    United States
    1.6 require atleast 7.0.0.
     
  3. kyle5482
    OP

    kyle5482 Advanced Member

    Newcomer
    2
    Jul 11, 2015
    United States
    I see, is there any disadvantage to updating to 7.0.0?
     
  4. Hayato213

    Hayato213 GBAtemp Guru

    Member
    10
    Dec 26, 2015
    United States
    No, for newer game and update ignoring firmware method would no longer work on lower firmware.
     
  5. kyle5482
    OP

    kyle5482 Advanced Member

    Newcomer
    2
    Jul 11, 2015
    United States
    So I wont loose any compatability with any tools by updating to 7.0.0? Wasn't sure if everything was supporting it yet, I know 8.0.0 is still an issue (As I understand it)
     
  6. oBluEx

    oBluEx Member

    Newcomer
    2
    Jan 1, 2013
    United States
    Sylvania, Ohio
    Atmosphere/Kosmo 7.0.1 only has one issue that I have personally, a friend as well and a few people that's noted this on this site.

    If you press the Home button to exit Tinfoil, you'll get an error and it'll reboot to Hekate.
    Everything else is fine! And no problems with any of the 50+ NSPs I've installed or emulators.
     
  7. Elalexyzoner

    Elalexyzoner Alex95

    Member
    3
    Jun 5, 2016
    Mexico
    Near Texas
    I always update the latest FW, i have had no problems so far.
     
Loading...