BootNTR problems?

Discussion in '3DS - Flashcards & Custom Firmwares' started by johnluong, Nov 10, 2016.

  1. johnluong
    OP

    johnluong Newbie

    Newcomer
    1
    Nov 10, 2016
    United States
    Hey guys, so I am on A9LH 11.2 2DS and im trying to use the pokemon moon ntr plugin. Whenever i load up ntr, it loads, but then when I run the game it doesnt show the green screen. I'm not exactly sure what I am doing wrong. I am pretty sure I have BootNTR updated. I also tried using NTR Selector. I have the correct titleid and all.
     
    Last edited by johnluong, Nov 10, 2016
  2. Hexsyz

    Hexsyz Member

    Newcomer
    1
    Aug 20, 2016
    United States
    Im not sure if the same applies for having to go online for the NTR to go into effect, but i rather be patient for my physical copy to see whats up
     
  3. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    4
    Jul 31, 2013
    United States
    I to have done this. I find I can still press x+y to go into the NTR menu, so NTR seems to work. I have a cheat (plg file) in the game ID folder under Plugins (so sd/Plugins/Sun_ID/Sun_ID.plg), but no cheat options show up
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice