BootMii Problems

Discussion in 'Wii U - Hacking & Backup Loaders' started by anoop95, Apr 8, 2015.

  1. anoop95
    OP

    anoop95 Newbie

    Newcomer
    1
    0
    Apr 8, 2015
    Canada
    So on the Wii emulator on the Wii U I've been trying to get nintendon't working. Following this guide: https://www.reddit.com/r/smashbros/...step_how_to_play_melee_or_20xx_on_your_wii_u/

    For some reason When i load the HackMii installer in SSBB It only allows me to install the homebrew channel and not Bootmi. I can't figure out why for the life of me. When i try to run Nintendon't despite not having Bootmii it crashes. I'm not sure if not having BootMii is the problem or not, is there any other reason why Nintendon't would crash?

    Thanks for the help!
     
  2. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    6,950
    6,937
    Dec 1, 2014
    United States
    Under a rock
    vWii does not have a vulnerable boot2, so even from the start BootMii wasn't ever allowed to install

    As for Nintendont crashing, have you downloaded the meta.xml and are on the most recent version?
     
  3. EclipseSin

    EclipseSin FullMental Trollemist

    Member
    1,813
    1,287
    Apr 1, 2015
    United States
    Vegeta's Hyrule
  4. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    try reading the stickies first
     
    FPSRussi4 and TotalInsanity4 like this.
  5. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    6,950
    6,937
    Dec 1, 2014
    United States
    Under a rock
    This

    Nintendont doesn't require cIOSs
     
  6. EclipseSin

    EclipseSin FullMental Trollemist

    Member
    1,813
    1,287
    Apr 1, 2015
    United States
    Vegeta's Hyrule
    Guess I should of read the sticky too since I don't use Nintendont. In any case, IOS58 has never liked me anyways, so it's cool. Gogo gadget modified IOS250(58)((Wii)

    In any case, thanks for the info. I'll remember that for the future.
     
  7. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    6,950
    6,937
    Dec 1, 2014
    United States
    Under a rock
    Ok. Also, for everyone that DOESN'T read OPs, DO NOT INSTALL IOS 58 TO vWII! It is already installed with the console, it's what the HackMii installer uses. Installing a different one will brick your console irreparably
     
    EclipseSin likes this.