Bootmii IOS unable to start System Menu

Discussion in 'Wii - Hacking' started by GreenJr, Mar 1, 2015.

  1. GreenJr
    OP

    GreenJr Member

    Newcomer
    30
    11
    Feb 17, 2015
    I got a rather odd problem that my Wii is experiencing.

    I have set my Wii so that BootMii IOS is the first thing that boots up when I boot my Wii, but when I try to start the System Menu by pressing either A on my GC controller or by pressing the Power button, it will just reboot the Wii and go back to the BootMii IOS menu (the screen goes black, and then returns to BootMii).
    I did not have this problem before.

    The only way for me to reach the Wii System Menu is to boot up the Homebrew Channel and then boot up the System Menu from there.

    Here is a list of all apps that I got on my SD card:
    DOP-Mii (I got this app pretty recently. I tried removing it from my SD card, but it made no difference.)
    IOS236 (IOS236 installer)
    Nintendont
    priiloader
    usbloader_gx
    YAWMM_EN (Yet Another Wad Mod Manager)

    Priiloader got the following settings:
    Warning: Spoilers inside!

    My Bootmii.ini file got the following settings:
    Warning: Spoilers inside!
    The root of my SD card looks like this:
    [​IMG]

    Help is appreciated.
     
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,774
    Dec 19, 2014
    Hungary
    This is completely normal. ;) Priiloader installs to the System Menu IOS. So when you start Sytem Menu from any other app than Priiloader, you actually launch Priiloader.

    EDIT: Set up Priiloader to return to Sytem Menu!