Booting Wii Backups

Discussion in 'Wii - Emulation and Homebrew' started by houseonfire, Oct 6, 2008.

  1. houseonfire
    OP

    houseonfire GBAtemp Regular

    Member
    285
    0
    May 21, 2007
    United States
    I seem to have an odd problem I think..

    I have gotten a few games to run (which is awesome). But sometimes in the games, they lock up and that causes me to restart the Wii. This is understandable considering this is a new release and all.
    But when I restart the Wii, and try to boot up the game again, I am presented with just a black screen and the backup wont boot up a second time..

    Anyone else with this issue?

    NTSC Wii
     
  2. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    Very strange issue indeed. By being able to play the game you have ruled out any issues with patching and with burning.
    You have ruled out issues with incorrect disc types and burner isues.
    We also know that you have installed the software correctly and technically , that should be that.

    The only variable i can think of that might cause this at the stage your at is heat.
    If the discs are heating up too much while your playing them it may affect the way the Wii can read them - this would not resolve by rebooting the wii , but if you left the disc for an hour it might be playable again.

    If this is the case, try a more expensive disc for 1 burn and see if it makes any difference... other than that i cant offer any more suggestions, but hopefully someone else may have another idea.
     
  3. djhell

    djhell Newbie

    Newcomer
    1
    0
    Jan 12, 2009
    Italy
    Same here.

    Games works perfectly but i need restart 3-4 times my wii. Noises from dvd like "TIC TIC CLAAK" many times. After this noise, sometimes the game start... I tryed restarting with hooks, sometimes the wii tell me the sistem files are damaged, sometimes it cannot read from miichannel, and sometimes it works..

    Can't understand why. I'm on 3.4E.

    This problems with WiiBackup Launcher 0.3g002fix,
    with SoftchipSVNr76, same noises 1 time and error:

    Exeption: ioctl error (DI_ReadID)
    But sometimes the same disk works...

    with backupchannel: DVD Identity failed...

    Dunno why this shit happens... any ideas?
     
  4. welfaredog

    welfaredog Newbie

    Newcomer
    1
    0
    Jan 9, 2009
    Canada
    I have had the same problem... I tested 2 backups and both ran fine, then had a disc read error while playing one of the backups then neither one would load after that. Both backups were burned on Memorex 16X DVD-R at the lowest burning speed to prevent errors.

    I am actually having BETTER luck after re-burning the backups at maximum speed (a suggestion I read on this forum). It seemed a little counter-intuitive to burn the discs faster instead of slower, but the faster burnt discs load no problem and I have only had one disc read error since then!!

    Not sure if this is the same problem that others are having, but in my case the problem is definitely media related.

    I suggest trying a faster burn!

    P.S.

    I am running WiiGators Gamma 0.3 loader and 3.3E firmware
     
  5. Raylene2K7

    Raylene2K7 GBAtemp Advanced Fan

    Member
    979
    10
    Apr 20, 2007
    Jamaica
    parts unknown
    Guys, don't burn games on minimum OR maximum speed

    There is an unwritten rule to burn stuff half the speed your CD/DVD is able to.
    In the case of wii games you get best results by burning them 8x (or 4x if your burner is 2 years old, or even older).

    But the most important thing is: Don't buy the cheapest sh*tty dvd-r's you find, buy a good brand like Verbatim (and better get the "-" ones, not the "+")
     
  6. zicon

    zicon Member

    Newcomer
    13
    0
    Jan 20, 2009
    NE, England
    I've been following the gamma loader tutorial on my wii. I successfully added the homebrew channel and all the other steps in the tutorial and ended up with the backup channel working correctly - my backup game loaded with no problems.

    I then repeated the proceedure on my friends wii last night. Everything seemed okay and i have done everything in the tutorial and have the backup launcher on his main menu.

    However i cannot launch a backup game from it. I also tried launching the backup game by running the backup launcher via the homebrew channel. This doesn't work either.

    When i run backup launcher the screen goes black and the drive in his wii makes a noise as if the laser keeps on moving. If i keep pressing A then the blue light comes on where the disc is inserted, then it goes off again. I have tried different options on the backup launcher configuration with no success. Eventually after pressing B+A buttons a message appears saying "reboot with hooks" and then this takes me back to the wii menu.

    Note: There isn't a problem with the laser/dvd drive as original games still work correctly via the disc channel.

    Is there something i have missed or need to do again? This has really confused me so i thought it's best to ask rather than me randomly trying different stages of the tutorial again as i don't want to screw his wii up.
     
  7. pizar79

    pizar79 Newbie

    Newcomer
    1
    0
    Jun 14, 2009
    United States
    italy
    i have the some error.

    i have a 3.2E firmware.
    i use a verbatim dvd -r with 4x burning
    with ios 249.

    but i don't understand the reason why don't work. i think do to do all, i finish my fantasy, please help me.
     
  8. madtamski

    madtamski GBAtemp Fan

    Member
    404
    0
    Oct 15, 2008
    Glasgow, Scotland, UK
    Which revision of ios 249 have you got installed?

    Could it possibly be a bad burn and the disk is faulty?
    i.e. is failing to load the bit of the game you're at? (look at the disc and see if there is any sign of a bad burn).

    Have you tried Neogamma?
    http://gbatemp.net/index.php?showtopic=158884
     
  9. dbzdude

    dbzdude Member

    Newcomer
    16
    0
    Jul 1, 2009
    United States
    I use Sony DVD+Rs and burn at 2x speed....works for me.
    except when I get to nar shadada in Star Wars the force unleashed... I enter the cantina it says error disc could not be read... any suggestions?
     
  10. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    3.2U + Starfall + cIOScorp

    OR

    4.0U + preloader + cIOScorp are your best options. Allow not backup loading perfectly through the disc channel.
     
  11. dbzdude

    dbzdude Member

    Newcomer
    16
    0
    Jul 1, 2009
    United States
    ok... but how would that help?
     
  12. dbzdude

    dbzdude Member

    Newcomer
    16
    0
    Jul 1, 2009
    United States
    I do use Wiigator's backup launcher