boot firm luma 8.0 help

Discussion in '3DS - Flashcards & Custom Firmwares' started by jamezfat, Jun 6, 2017.

  1. jamezfat
    OP

    jamezfat GBAtemp Regular

    Member
    138
    46
    Nov 11, 2016
    United States
    Still stuck in 2009...
    okay, so i just installed the new updater for luma 3ds (b9s) to update to 8.0, went through the prosses and did not allow boot.firm install, that "completed" and then rebooted... i checked the luma config menu and it seemed i was still on 7.1. so i updated again (this time allowing it to work with boot.firm) and now im getting the on and off light..., i know im not a brick but im having a small panic attack, can someone PLEASE walk me through the prosses of fixing this?... anything is appreciated
     
  2. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,401
    579
    Nov 3, 2015
    Puerto Rico
    Did you update B9S to 1.2?
     
  3. jamezfat
    OP

    jamezfat GBAtemp Regular

    Member
    138
    46
    Nov 11, 2016
    United States
    Still stuck in 2009...
    oh, i hope so, if i didnt would that be bad...?
     
  4. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,401
    579
    Nov 3, 2015
    Puerto Rico
    Luma 8.0 does not boot on old B9S

    Put Luma 7.1 again on your SD then follow the 3ds.guide.. specifically the update B9S part of it
     
  5. jamezfat
    OP

    jamezfat GBAtemp Regular

    Member
    138
    46
    Nov 11, 2016
    United States
    Still stuck in 2009...
    that's what i thought..., sometimes i cant think straight when stuff like this happens. i cant bear the idea of my baby getting *gasp... *bricked*.
     
    mikesinclair555 likes this.
  6. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,401
    579
    Nov 3, 2015
    Puerto Rico
    It happens to everyone xD it's normal
     
    jamezfat likes this.
  7. jamezfat
    OP

    jamezfat GBAtemp Regular

    Member
    138
    46
    Nov 11, 2016
    United States
    Still stuck in 2009...
    thanks again, back up and runnin now ;)
     
  8. alwe2710

    alwe2710 Newbie

    Newcomer
    7
    2
    Jun 7, 2017
    Gambia, The
    I made nearly the same fault, but I didn't think long about it and copied the boot.firm to my CTRnand. Is there any way to get this working again?
     
  9. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,184
    679
    May 16, 2011
    United States
    Download Luna 7.1 and put it on your SD card.