boot.elf hanging... Sorry in Advance

Discussion in 'Wii - Hacking' started by anahamkarah, Oct 26, 2008.

Oct 26, 2008
  1. anahamkarah
    OP

    Newcomer anahamkarah Newbie

    Joined:
    Oct 26, 2008
    Messages:
    8
    Country:
    United States
    I have been reading solutions on this forum and others for the past 2 hours, trying all sorts of different solutions to this problem.

    The most common fix seems to be formatting the SD card... I have formatted my SD card more times than I care to count. I have formatted to FAT16, I have used the Panasonic tool, which after I use it, I cannot access the SD card until Windows re-formats it... I have no idea why that is.

    I have the Twilight Hack working... but when I get in game and trigger the install... it immediately gives me the "failed to load boot.elf(-1) hanging"

    What is the deal! Please help, I've spent way too long on this for it not to work. I'm using a 2gig SD card. The Wii is updated to 3.3. I have found the most up to date files I can find via the WiiBrew wiki links, and some links/downloads from this forum, I have stopped unzipping with WinRAR, opting to use the windows compressed folder utility, and still this happens.. I can't win.

    I am really at my wits end with this... any help would be greatly appreciated.
     
  2. Sir-Fritz

    Member Sir-Fritz GBAtemp Maniac

    Joined:
    May 4, 2008
    Messages:
    1,336
    Location:
    Brisbane, Australia
    Country:
    Australia
    good or bad version 3.3?
     
  3. anahamkarah
    OP

    Newcomer anahamkarah Newbie

    Joined:
    Oct 26, 2008
    Messages:
    8
    Country:
    United States
    3.3U is all I know. It was updated very recently to this.
     
  4. anahamkarah
    OP

    Newcomer anahamkarah Newbie

    Joined:
    Oct 26, 2008
    Messages:
    8
    Country:
    United States
    So no luck eh?
     
  5. mdlmemorybank

    Newcomer mdlmemorybank Advanced Member

    Joined:
    Apr 25, 2008
    Messages:
    86
    Country:
    United States
    if it was updated from the Oct.23 update then yeah no luck yet sorry T.T it seems u will have to wait till a new hack comes.
    I know how much waiting sucks,sorry again

    ...though wait a min, how r u booting the .elf is it through the homebrew channel? if so then its because the new homebrew channel only boots .dol files i believe now.
     
  6. anahamkarah
    OP

    Newcomer anahamkarah Newbie

    Joined:
    Oct 26, 2008
    Messages:
    8
    Country:
    United States
    Okay I just borrowed a friends SD card that actually worked... so I'm at the accept screen, and it mentions I have version 23 (I think) and Homebrew has only been tested up to version 18, so is that what poster above was saying? I should NOT continue since this is the case right now, right?
     
  7. mdlmemorybank

    Newcomer mdlmemorybank Advanced Member

    Joined:
    Apr 25, 2008
    Messages:
    86
    Country:
    United States
    ah so your at the point right now of installing the homebrew channel?
    i think it will be ok to hit continue
     
  8. anahamkarah
    OP

    Newcomer anahamkarah Newbie

    Joined:
    Oct 26, 2008
    Messages:
    8
    Country:
    United States

    I'm booting through the Twilight Hack... I've got it working at this point it's waiting for me to accept.. but it's informing me my version is v23 and it's only been tested to run v18 and below... do I wanna continue or should I not?
     
  9. anahamkarah
    OP

    Newcomer anahamkarah Newbie

    Joined:
    Oct 26, 2008
    Messages:
    8
    Country:
    United States

    So it'll be okay at this point for sure? Even with those versions?
     
  10. mdlmemorybank

    Newcomer mdlmemorybank Advanced Member

    Joined:
    Apr 25, 2008
    Messages:
    86
    Country:
    United States
    are u installing the homebrew channel 8 or 9?(9 is the newest one out right now and probably your best bet to install right now)but yeah im sure it will be ok to continue
     
  11. anahamkarah
    OP

    Newcomer anahamkarah Newbie

    Joined:
    Oct 26, 2008
    Messages:
    8
    Country:
    United States
    I just checked the homebrew faq and it said the beta9 works even after Oct. 23rd update so I'm gonna make sure I'm using beta 9 then continue, thanks for your help!
     
  12. toastert2003

    Member toastert2003 GBAtemp Regular

    Joined:
    Aug 8, 2008
    Messages:
    119
    Country:
    United States
    i recently had only been using the Homebrew Browser (or installer) whatever it is, the one with the black banner on the channels screen, im on 3.3v1

    so i decided i'd grab the homebrew channel, and i got the same warning, i had a newer version than what was supported.. i went ahead and said what the hell, and it went just fine. If I were you i'd simply go for it.

    I think the worst that can happen is you might have a non-working version of HBC, and you'll just have to delete it.
     
  13. mdlmemorybank

    Newcomer mdlmemorybank Advanced Member

    Joined:
    Apr 25, 2008
    Messages:
    86
    Country:
    United States
    your welcome,good luck and have fun
    my only thing i hope is that u don't have the Oct.23 or u won't be able to used the backup loader,dvdx or any other programs that use "ciso"s(well intill some one comes out with a work around)
    though every thing els should still work,just wanted to give u a heads up [​IMG]
     
  14. anahamkarah
    OP

    Newcomer anahamkarah Newbie

    Joined:
    Oct 26, 2008
    Messages:
    8
    Country:
    United States
    I got it working using the beta 9 installer... aweseome! DVDx installed fine.. at least it said it did. What are some must have apps that'll work with this setup? I tried installing the browser and it said it wasn't a valid wii app.

    Has that app been updated? I'm assuming that's the one I want the most...
     
  15. mdlmemorybank

    Newcomer mdlmemorybank Advanced Member

    Joined:
    Apr 25, 2008
    Messages:
    86
    Country:
    United States
    yes that app has been updated ill put a link up to it for u
    homebrew browser
    i had the same problem at first because i found out that now the homebrew channel only reads .dol files instead of .elf or something of the sort,it saids it in the read me
     

Share This Page