Bookr Problem

Discussion in 'PSP - Games & Content' started by personperson, Feb 15, 2009.

  1. personperson
    OP

    personperson Member

    Newcomer
    43
    0
    Jan 3, 2007
    I cannot seem to get bookr to run, everytime I try it gives me a 8002014C error. I'm running 3.90 M33-2 on a PSP Slim, I'm a complete newbie with this custom firmware stuff, so this probably is the problem, but I don't know how to fix it. I've looked around, but couldn't find anything, mainly because I didn't know where to look. Any help would be greatly appreciated.
     
  2. slaphappygamer

    slaphappygamer Frizzle Fry

    Member
    1,221
    212
    Nov 30, 2008
    United States
    California
    if you have bookr in the 1.00 eboot form, you should install leda 0.2. many apps that require the 1.50 kernel will run with it (leda) installed. also, you should update your psp before you install leda. 5.00m33-6 is the latest. visit http://www.dark-alex.org/index_psp.php
     
  3. personperson
    OP

    personperson Member

    Newcomer
    43
    0
    Jan 3, 2007
    I did both of those things, but I still get the same error. Thanks anyways, but any other ideas? I don't know what you mean 1.00 eboot form, how would I know what I have?
     
  4. slaphappygamer

    slaphappygamer Frizzle Fry

    Member
    1,221
    212
    Nov 30, 2008
    United States
    California
    here use this version http://www.megaupload.com/?d=Q8LT0EKJ (it is about 60mb)
    i tried it and it works. when i talked about the 1.00 eboot, i mean not as in 1.50 (the one that has the bookr and bookr% folders). typically 1.00 eboot has only one directory.
     
  5. personperson
    OP

    personperson Member

    Newcomer
    43
    0
    Jan 3, 2007
    Thanks it worked. I appreciate all the help.