Blue screen :(

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by 3ds player, Nov 14, 2019.

  1. 3ds player
    OP

    3ds player Member

    Newcomer
    1
    Jan 22, 2014
    United States
    Ok, i shouldn't have attempt to restore my sysnand now.

    I did the restore for eMMC BOOT0 & BOOT1 successfully, but failed at eMMC RAW GPP. The error was about the wrong file size. I power off the switch, and now it is blue screen, i can't send payload now.

    Background - first backup using Reinx; second backup using Atom. The second backup is backup when the switch was already on CFW.

    Henceforth, i decide to use first backup to restore the sysnand.

    Any advice? thank you!
     
  2. hallo23

    hallo23 GBAtemp Regular

    Member
    5
    Sep 13, 2009
    Germany
    I had something similar happend to me.

    The only thing that worked for me was:
    Power the switch completly off, hold the power button for 15 seconds.
    Put your Jig in.
    Run Tegra and connect the Switch with your PC.
    Turn the Switch on.

    This way I could boot into RCM.

    But unfortunately I can't really help you about your Nand backup erorr :(
     
  3. 3ds player
    OP

    3ds player Member

    Newcomer
    1
    Jan 22, 2014
    United States
    yes you are right. The auto rcm was broken. I have to use the jig to put console back to rcm, inject payload and active auto rcm again.

    if I remembered correctly my console ofw was 4.1 and I have manually updated to 5.1 without burning fuse. The console would have never been able to switch on anyway.

    And I only figured this out after successfully rebuilt the nand using ChoiDujourNX.

    Biggest take out is I have grasped what and how the keys should be to rebuilt the nand if I ever need it.
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    19
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    So you got it working again?
     
  5. 3ds player
    OP

    3ds player Member

    Newcomer
    1
    Jan 22, 2014
    United States
    Yes, it is working again, but i was still unable to restore the backup of the nand. I will probably not going to as i have a lite for online gaming.
     
    The Real Jdbye likes this.
Quick Reply
Draft saved Draft deleted
Loading...