1. aenoch

    OP aenoch GBAtemp Advanced Fan
    Member

    Joined:
    Feb 23, 2015
    Messages:
    748
    Country:
    United States
    it work the first time i installed the cia played a few games. i turned it on the next day and it blarg freezes before any thing even loads
     
  2. Deleted User

    Deleted User Newbie

    Did it just kinda happen or did you do anything to your 3DS before you tried to launch blargSNES?
     
  3. aenoch

    OP aenoch GBAtemp Advanced Fan
    Member

    Joined:
    Feb 23, 2015
    Messages:
    748
    Country:
    United States
    yeah i tryied to install and launch hombrew launcher cia which just blinked red a bunch of times
     
    Deleted User likes this.
  4. Deleted User

    Deleted User Newbie

    OK, then I don't know what the issue would be.
     
  5. aenoch

    OP aenoch GBAtemp Advanced Fan
    Member

    Joined:
    Feb 23, 2015
    Messages:
    748
    Country:
    United States
  6. Deleted User

    Deleted User Newbie

    Uninstall then reinstall I guess..?
     
  7. aenoch

    OP aenoch GBAtemp Advanced Fan
    Member

    Joined:
    Feb 23, 2015
    Messages:
    748
    Country:
    United States
    whats the title id?
     
  8. 4gionz

    4gionz GBAtemp Advanced Fan
    Member

    Joined:
    Aug 16, 2014
    Messages:
    793
    Country:
    Canada
    I have this same problem, I fix it by deleting the blargsnes.ini on the sd card

    So basically every time I boot blargsnes when I'm done I go back to home screen, quickly open up crtxplorer and go delete that file again.

    It's annoying but I don't think blargsnes will ever be updated again so it's something we're going to have to live with.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - blargsnes, launching, stoped