BlargSnes Not working (unless launched thru homebrew)

Discussion in '3DS - Homebrew Development and Emulators' started by green_reaper, Aug 22, 2015.

  1. green_reaper
    OP

    green_reaper Member

    Newcomer
    23
    1
    Aug 15, 2015
    United States
    Exactly as title states,

    I tried the gateway methods with the .3ds blargsnes files to get the program to launch and nothing happens, I also tried the cia file method and installed it via bigbluemenu and once again nothing happens after u select it....it starts up and i get a black screen literally until i hard reset power....it only works via the homebrew channel (i use tubehax, i dont want to rely on the internet all the time), is this a bug or it just doesnt work any other way?
     
  2. green_reaper
    OP

    green_reaper Member

    Newcomer
    23
    1
    Aug 15, 2015
    United States
    bump
     
  3. Kionea

    Kionea Advanced Member

    Newcomer
    73
    12
    Jan 5, 2014
    United States
    First, what firmware?
    Second, what version of blargSNES?
    Last, how are you launching it? Through a gateway card or through the home menu?
     
  4. Hector_B

    Hector_B Newbie

    Newcomer
    7
    1
    Jul 12, 2007
    Hi, I olso had this problem not so long ago.
    The trick here is o launch the cia via FBI, open Fbi insaller press R four times or untill it says launch Program.
    Scroll down to CTR-P-BLRG press A to launch,once you do this it seems to open just fine from the menu.
     
  5. green_reaper
    OP

    green_reaper Member

    Newcomer
    23
    1
    Aug 15, 2015
    United States
    im on 9.9 emunand
    the latest version on blarg 1.3
    it doesnt work thru the gateway option which is a .3ds and it doesnt work as a .cia file...

    — Posts automatically merged - Please don't double post! —

    i dont use fbi, i use bigbluemenu, idk anything about fbi
     
  6. Kionea

    Kionea Advanced Member

    Newcomer
    73
    12
    Jan 5, 2014
    United States
    Out of curiosity, if you have access to Gateway why not just use this guide to downgrade and use Pasta without Cubic Ninja? (which is why you are using tubehax instead right?) Unless you have a N3DS, in which case ignore that guide.

    Also, have you tried using older versions of blargSNES? 1.3 is super buggy right now.

    And when I asked for your firmware I meant sysNAND, though if you're able to run Gateway properly I suppose your sysNAND is low enough.
     
  7. green_reaper
    OP

    green_reaper Member

    Newcomer
    23
    1
    Aug 15, 2015
    United States
    sysnand is on 4.0 and ill check out the guide now thanks, but older versions seem not to work to well
     
  8. Kionea

    Kionea Advanced Member

    Newcomer
    73
    12
    Jan 5, 2014
    United States
    Let me know if that works for you. If not I`ll help out the best I can. It`s just hard for me to troubleshoot when I can`t use the device myself. Never really noticed that until now.
     
  9. quantumboy

    quantumboy Casual Hacker, Avid Dreamer

    Member
    379
    38
    Jun 26, 2013
    United States
    San Francisco, CA
    I'm on A9LH luma 3ds 11.0U o3dsxl got the cia installed and the app worked once, then now it just goes to black, reinstall doesn't chnage anything
     
  10. PrestoX

    PrestoX Member

    Newcomer
    14
    8
    Apr 8, 2016
    Canada
    I get a black screen, as well. However, when I press Home, Blarg launches, and I can switch back to it.
     
  11. Real_Redwolf

    Real_Redwolf GBAtemp Regular

    Member
    208
    272
    Oct 4, 2015
    United States
    Are you using v1.3 or v1.3b? If v1.3 isn't working for you v1.3b might work.
    Here is a link to v1.3b: http://blargsnes.kuribo64.net/download/blargSnes_1.3b.zip

    v1.3b doesn't come with a .cia file but it should work from the homebrew launcher.
     
    Last edited by Real_Redwolf, May 26, 2016
  12. quantumboy

    quantumboy Casual Hacker, Avid Dreamer

    Member
    379
    38
    Jun 26, 2013
    United States
    San Francisco, CA
    I can load 1.3b from hb launcher, but the cia in 1.3 worked once now fails, but also the home button trick didn't work
     
  13. Xenosaiga

    Xenosaiga That one guy that doesn't give a shit anymore

    Member
    1,478
    838
    Oct 9, 2015
    United States
    The Shadows
    https://gbatemp.net/threads/blargsnes-unofficial-cia.411336/

    Use that.

    Also if you are on Luma3DS then you will need to use one of the recent nightlies to fix the issue.

    If you are on reinand then the way to fix this is to switch to Luma3DS and again you need to use one of the recent nightlies.
     
    4gionz likes this.