BlargSNES 1.3 Buttons not working

Discussion in '3DS - Homebrew Development and Emulators' started by Tabaqui, Sep 7, 2015.

  1. Tabaqui
    OP

    Tabaqui Member

    Newcomer
    19
    2
    Apr 10, 2014
    Hungary
    EDIT: Solved. I was trying to sue the A button where it could not be used... I feel super silly now.

    I am using BlargSNES 1.3 and in Super Mario All-stars, the A and B button won't work (Both E and U roms) . I also tried it with 1.2, same thing.
    Could someone please help me?
     
    Last edited by Tabaqui, Sep 8, 2015
  2. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,517
    1,977
    Aug 19, 2015
    United Kingdom
    Clydebank
    Works perfectly for me so jot sure what your problem could be sorry.
     
  3. Tabaqui
    OP

    Tabaqui Member

    Newcomer
    19
    2
    Apr 10, 2014
    Hungary
    Then it's just me for some reason... I couldn't find this problem on the Internet either. The buttons are working perfectly otherwise.
     
  4. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    It's working perfectly for me, so i don't know what your problem is. Since you tried both blargsnes 1.3 and 1.2, try downloading rom from another site. It's worth trying.
     
  5. Tabaqui
    OP

    Tabaqui Member

    Newcomer
    19
    2
    Apr 10, 2014
    Hungary
    Solved. I was trying to sue the A button where it could not be used... I feel super silly now. Thanks for helping.
     
  6. Marko76
    This message by Marko76 has been removed from public view by Veho, Sep 9, 2015, Reason: Pointless flaming. Stop it.
    Sep 8, 2015