1. Rei_Na

    OP Rei_Na Newbie
    Newcomer

    Joined:
    Feb 24, 2010
    Messages:
    2
    Country:
    United States
    Kay, I downloaded Yugioh 2010 and put it into my R4, it then state "Unable to read the data" when it's played.. Then I use the DSlazy and replace the arm7.. When I played it, the whole screen went blank (both screen black in color that is).. It can still be play, there's sound and you can even hear the sound of you clicking something.. Just that you can't see a single thing..

    Is it the rom's problem? Or do I need to update stuff or anything?

    Thanks in advance.. [​IMG]
     
  2. DCG

    DCG GBAtemp Advanced Fan
    Member

    Joined:
    Jan 1, 2010
    Messages:
    697
    Country:
    Netherlands
    you probably need to update. if there is one wich supports that game.
     
  3. Erikvd13

    Erikvd13 Member
    Newcomer

    Joined:
    Feb 18, 2010
    Messages:
    11
    Country:
    Netherlands
    I've got the same problem as you. By me the R4 freezes after loading when setting on 1.32.
     
  4. Rei_Na

    OP Rei_Na Newbie
    Newcomer

    Joined:
    Feb 24, 2010
    Messages:
    2
    Country:
    United States
    I am pretty sure it's not freeze.. I can still click on something..
     
  5. BaRTusS

    BaRTusS Member
    Newcomer

    Joined:
    Feb 24, 2010
    Messages:
    10
    Country:
    Poland
    Was English Yu Gi Oh 2010 realesd? [​IMG]
    I only saw the jap rom.

    Freezing screen..hm....
    Maybe it`s becouse the `anti hacking` thing.
    If it is there will be patch soon.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Screens, Black, Sound