Black screen when ever I try to update EmuNAND, Help!

Discussion in '3DS - Flashcards & Custom Firmwares' started by krion64, Feb 4, 2015.

  1. krion64
    OP

    krion64 Member

    Newcomer
    33
    2
    Oct 6, 2007
    United States
    I am on 4.2 SysNAND, I run format EmuNAND from the DS Profile Exploit, then boot into Classic Mode to update. After it is done, I get kicked to SysNAND, then try to boot into Classic Mode only to be met with a black screen again.

    How do I fix this?
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    insert your red card before entering classic mode, if you dont have a gateway card you will not be able to run the latest FW in emunand

    You can give the MT launcher a go, i dont know if it will work for 9.5, from what people where saying on here, 9.5 only broke the multi-rom menu so MT's latest FW might still work for running 9.5 although its not designed ofr it.....but personally after updating to 9.5 it wouldn't boot even until i updated the launcher
     
    krion64 and Ralph1611 like this.
  3. krion64
    OP

    krion64 Member

    Newcomer
    33
    2
    Oct 6, 2007
    United States
    OOOHHHH!!! That is disappointing but thanks for clearing this up!
     
  4. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    updated my post regarding the use of the MT launcher....worth a shot, the emunand made in gateway should be compatible with MT's launcher....so you would just need to swap the launcher.dat file and test
     
    krion64 likes this.
  5. krion64
    OP

    krion64 Member

    Newcomer
    33
    2
    Oct 6, 2007
    United States
    Thanks again.