Black Screen on boot after Omega 2.4b update - help

Discussion in '3DS - Flashcards & Custom Firmwares' started by xam5, Oct 17, 2014.

  1. xam5
    OP

    xam5 Member

    Newcomer
    13
    1
    Feb 27, 2014
    United States
    I have a 3ds xl. Sysnand is 4.4 or 4.5. It was running Gateway 2.3 and emunand 8.1 perfectly.

    Last night I copied the 2.4b launcher.dat onto my 4gb SD card, booted the 3ds, launched Omega, went into the eshop, was prompted to update to 9.x. Upon completion of the update, the system restarted and encountered two black screens.

    There is no back light, no wifi light, only the blue light indicating that the system is on and an orange light if I am charging it. I cant get any further than the black screens.

    I've also opened up the system removed the battery, made sure the wifi is properly connected and put everything back together, still black screens.

    The system has never been dropped. I have a backed up sysnand but did not make a back up of the emunand.

    I searched this forum and maxconsole, and could only find this 'wall of text' that resembles my problem:

    http://gbatemp.net/threads/help-3ds-xl-black-screen-of-death.367683/

    Thank you in advance.
     


  2. Stickert

    Stickert Member

    Newcomer
    31
    2
    May 25, 2014
    Netherlands
    Did you update your gateway card? By holding L and R when launching gateway.
     
  3. xam5
    OP

    xam5 Member

    Newcomer
    13
    1
    Feb 27, 2014
    United States
    No, I didnt. Is it still possible to update the card at this point in time?
     
  4. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,212
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo

    Can you boot up sysnand correctly?
    If so, double check your Lancher.dat. Try deleting the one you have and copying the 2.4b AGAIN :)
     
  5. xam5
    OP

    xam5 Member

    Newcomer
    13
    1
    Feb 27, 2014
    United States
    I cant boot up sysnand. The system hangs on the blackscreens upon boot. I tried deleting and recopying launcher.dat several times but have had no luck.
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    try this
    Hold L + R + (dpad) UP + A while powering on the console, it should take you to the update screen, but from what i have read about this issue there is no way of recovering....But! seeing as you have a nand backup you may be able to get the nand restored to recover
     
  7. xam5
    OP

    xam5 Member

    Newcomer
    13
    1
    Feb 27, 2014
    United States
    I tried holding L + R + UP + A while powering the console, no update screen. If there is no way to recover from this issue, can someone recommend a repair service. Im in the US, Los Angeles area.
     
  8. xam5
    OP

    xam5 Member

    Newcomer
    13
    1
    Feb 27, 2014
    United States
    Also, does anyone have any clue as to what I did wrong.

    Thanks
     
  9. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    i dont think there is any guaranteed recovery, but get in touch with hundshamer he offers the nand restore service and is US based, i would say its worth a shot

    in regards to what you did wrong, probably nothing at all, the issue has happened to quite a few people even on legit systems.....i think its just a issue with the 3DS and the possibility of the FW being corrupted somehow, i think it was more common on older FW versions and with gateway being tied to 4.x the issue is more likely to happen for gateway users
     
  10. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007

    .... You updated from the eshop?...

    Afaik that does update the sysnand instead.... and maybe that triggered somethign else that fucked up and gave you that..
     
  11. xam5
    OP

    xam5 Member

    Newcomer
    13
    1
    Feb 27, 2014
    United States
    Ahh, that's my error. I updated the sysnand via eshop. Ill get in touch with hundshamer. Thanks.
     
  12. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    afaik updating via eshop shouldn't of broke it *but* its not advised so i suppose that may be the potential cause
     
  13. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    1,212
    419
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo

    oh cr*p!
    So even if you update via eShop while in emuNAND it will update your sysNAND?
    Did I get it right?
     
  14. masterzero

    masterzero GBAtemp Advanced Fan

    Member
    610
    102
    Apr 20, 2007
    well I always heard that it should have at least updated his sysnand to 9.0 , and maybei n the process something else broke as emunand was in action
     
  15. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    tbh i think i tried updating in emunand via eshop once and it worked fine....but idk maybe i never got around to testing that....but it could potentially be a issue with updating to 9.x via eshop, its always recommended you update via system settings
     
    yuyuyup likes this.
  16. Adr990

    Adr990 To boldly go where no man has gone before!

    Member
    1,470
    146
    Apr 22, 2007
    Netherlands
    The Netherlands
    You shouldn't update via the e-shop, I have read a few times before that it updates your SysNAND too.

    I didn't have to press L+R(+UP+A) to update my Gateway?
    And I came from 2.3b with EmuNAND 8.1 too, so you might just be good if you can restore your SysNAND, which luckily for you, is easier to do on an 3DS XL. :)
     
  17. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    no the L+R+UP+A is a system shortcut to the system update screen, for some people with the black screen error it let them run updates via that, but the system still would not turn on, leading me to believe its caused by some sort of software damage more than a hardware issue
     
  18. Adr990

    Adr990 To boldly go where no man has gone before!

    Member
    1,470
    146
    Apr 22, 2007
    Netherlands
    The Netherlands
    Ah excuse me, thanks for clearing that up.
     
  19. json

    json MUSCLEMAN

    Member
    693
    781
    Aug 9, 2013
    Burkina Faso
    Updating through eshop works if you are on emunand already. So i don't think OP was in emunand to begin with ?

    Anyways, even updating sysnand shouldn't result in black screens. No idea what went wrong here but never seen this happen before
     
  20. xam5
    OP

    xam5 Member

    Newcomer
    13
    1
    Feb 27, 2014
    United States
    I was in emunand. After booting Gateway, I made sure to go to the blank game icon, pressed select and was presented with the correct game selection screen, afterwhich I went to the eshop and performed the update.