Black Screen on 8.0.1

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by skydancer93, Apr 26, 2019.

  1. skydancer93
    OP

    skydancer93 GBAtemp Advanced Fan

    Member
    6
    Mar 16, 2015
    United States
    Updated Switch to 8.0.1 through the prompt as I read it was safe and now I get a black screen after booting to the Nintendo logo. Also, it seems harder to get into RCM. When I do, I get the Sept logo, then the Atmosphere logo and after the Nintendo logo, it shuts off. What's going on here.
     
  2. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    5
    May 15, 2018
    Togo
    Use the most latest atmosphere or kosmos cfw. Only the latest can support >8.0.0, lower than that and you will get the black screen.
     
  3. skydancer93
    OP

    skydancer93 GBAtemp Advanced Fan

    Member
    6
    Mar 16, 2015
    United States
    I am. I’m using 0.8.8. It was working before when I was on 8.0.0. But it asked me if I was ready start System update and reading that it was compatible, I did. Every since then, that sequence happens even after I reinstalled Atmosphere.
     
    Last edited by skydancer93, Apr 26, 2019
  4. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    5
    May 15, 2018
    Togo
    Weird. Maybe delete every traces of your old atmos and put a latest fresh atmos or kosmos, sometimes atmos can have issues if you copy paste the new files to the older ones.
     
  5. skydancer93
    OP

    skydancer93 GBAtemp Advanced Fan

    Member
    6
    Mar 16, 2015
    United States
    You don’t think something got broken do you?
     
  6. stitchxd

    stitchxd GBAtemp Regular

    Member
    3
    Apr 27, 2017
    United States
    nope
    Is your SDCARD exfat by chance? I had this issue with exfat.
     
    zakenz likes this.
  7. zakenz

    zakenz Newbie

    Newcomer
    1
    Apr 26, 2019
    United States
    had the same issue installing 7.0.1 with choixdujour. Problem was my SD card was in exFAT and not FAT32. I fixed it by formatting my SD card in FAT32
     
  8. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    5
    May 15, 2018
    Togo
    If you're talking about rcm nah nintendo can't really do anything about that since it's a hardware flaw. When it comes to 8.0.0 cfw if you get blackscreen it usually about compatibility issues or sd card problems. But yeah like people said here if you have a spare sd card lying around you can format it to fat32 and try if it works on your switch.
     
    Last edited by Unleanone999, Apr 26, 2019
  9. skydancer93
    OP

    skydancer93 GBAtemp Advanced Fan

    Member
    6
    Mar 16, 2015
    United States
    It is EXFAT yes. But that shouldn’t make it harder to RCM, no?
     
  10. zakenz

    zakenz Newbie

    Newcomer
    1
    Apr 26, 2019
    United States
    from my experience it does not
     
  11. stitchxd

    stitchxd GBAtemp Regular

    Member
    3
    Apr 27, 2017
    United States
    nope
    If your RCM jig is bad that will be the cause (I went through two RCM jigs before finding one that was just the right size.)

    That said, exfat is TERRRIBLE on the switch, it only has one partition table, so if something gets corrupt the switch can't recover from it. FAT32 however (though with it's own limitations that you will likely never run into because it has better support) uses two partition tables to avoid that.
     
  12. skydancer93
    OP

    skydancer93 GBAtemp Advanced Fan

    Member
    6
    Mar 16, 2015
    United States
    So I can just backup my SD card, format to FAT32 and put everything back on and everything will be fine?
     
    stitchxd likes this.
  13. stitchxd

    stitchxd GBAtemp Regular

    Member
    3
    Apr 27, 2017
    United States
    nope
    yep! It will take time, when I had to convert mine (256GB) it took 3 hours from start to finish. and it was just over half full.
     
  14. neav

    neav Member

    Newcomer
    2
    Nov 22, 2018
    Malaysia
    Don't get confused with RCM and booting. When you can see all those cfw logo, it means your switch does enter RCM before. You can only push the payload if your switch is in RCM mode. If RCM failed it straight away boot to ofw or stay black screen without any splash screen if you install auto rcm before.

    Your problem is booting the cfw, and this is more of the sd card problem (it's format, traces of old files etc..). Try what has already been suggested, use FAT32 sd card, and delete all old files and put in fresh atmos files.
     
    stitchxd likes this.
Loading...