Black screen midway thru A9LH install

Discussion in '3DS - Flashcards & Custom Firmwares' started by juins, Sep 30, 2016.

  1. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    hey guys, been away for a while.

    A couple of days ago i decided to grow the balls to try and install A9LH on my primary 3DS.
    Got it all setup and working with a side payload for GW, so Ive been lurking here alot recently now.

    I recieved an Old 3DS on version 2.1 from a friend that he didnt want anymore. I Updated to 4.5 w/Luigis Mansion and downgraded to CTR2.1 with Decrypt9 via MSET

    So halfway thru Plailect's tutorial i got a black screen and i cant get past it. The tutorial changed abit since a couple of days ago, seeing that now theres no mention of putting arm9 and arm11 to your files9 folder, and a couple of days ago it DID, but i still went ahead and copied them.

    Basically I install a9lh with the website Plailect gives you thru browser, press select for Full install, went thru ok.
    Restart into Luma3DS config, enable the 4 options youre supposed to, and then boom black screen.

    If i try turning 3DS on without SD inserted, console turns back off
    I can still get into Luma3DS config tho, but not past that black screen so i can go and update to latest version.

    Any help? ty.
     
    Last edited by juins, Sep 30, 2016
  2. Aletron9000

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    Look up Luma3DS and find the release page on github

    Download and use that luma3ds instead, it should be able to boot 2.X and 1.X firmware

    Edit: WHY IS MY POST DUPLICATED!?!
     
    Last edited by Aletron9000, Sep 30, 2016
  3. Aletron9000

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    Look up Luma3DS and find the release page on github

    Download and use that luma3ds instead, it should be able to boot 2.X and 1.X firmware
     
  4. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    thx for the quick reply.

    @Aletron9000
    you said "use that instead"... pretty sure thats what im using.
    I DID go to the github and downgrade my luma to 6.3 from 6.3.1 just now, if THATS what youre referring to.

    after doing it, it semi-booted, went on to the screen as if i was holding the pwer button so i pressed home button but it hanged at the "Home Menu" screen.
    now it wont go past black screen again.
     
  5. Aletron9000

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    Yes, I was referring to that version, so that is not the problem. Do you have any NAND Backups?

    EDIT: I am guessing by your description, you don't. On that plailect guide, there should be 9.2.0 CTRNAND transfer instructions. That should fix your problem.
     
    Last edited by Aletron9000, Sep 30, 2016
  6. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    yep, i have the nandmin one decrypt9 made. when downgrading 4.5 to CTR2.1

    why would it softbrick if i followed everything correctly though.
    Unless its the changes that are in the guide that are messing me up.
    Can anyone go and READ plailect's guide right now and TELL me if its changed or not from a while ago? Like i said, no mention of arm9.bin or arm11.bin and its using data input v3 now and has an "fbi injectable" now.

    EDIT: oh, so should i just update to CTR9.2 instead and then from THERE update to the latest version?
     
    Last edited by juins, Sep 30, 2016
  7. AnalogMan

    AnalogMan sumoCheatMenu Dev

    Member
    1,465
    863
    Apr 20, 2007
    United States
    Luma3DS does not work well on firmware's that are too low. Use the CTR9.2 instructions to upgrade to 9.2 in the same manner you downgraded to 2.1 and then Luma3DS should boot fine.
     
  8. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    Alright, making nandmin backup + updating to CTRnand9.2 now
    ill report back in a bit
     
  9. iAqua

    iAqua GBAtemp Addict

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,754
    2,268
    Dec 7, 2015
    Antarctica
    You could just use corbenik and then update, then switch to luma. Easier.
     
  10. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    not sure what corbenik is, ill google it
    but its too late anyways now, decrypt9 is already working as we speak
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,107
    5,178
    Mar 17, 2010
    Norway
    Alola
    Make sure you keep the old NANDmin.bin. You can always restore it if you need to, which is likely to fix your problem.
     
    juins likes this.
  12. iAqua

    iAqua GBAtemp Addict

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,754
    2,268
    Dec 7, 2015
    Antarctica
    k, just so you know it's a more devish cfw that can boot 2.1.
     
    juins likes this.
  13. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    from what you said you just need to do part 3 section 4 of the guide
     
  14. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    @Aletron9000 @AnalogMan

    alright so i updated to CTR9.2, continued with the guide and eventually updated to 11.xx inside settings
    couldnt get menuhax working, forgot it stops working after like v10.8 or something
    ***So if you dont have HBloader launcher CIA installed, whats the next best way to get into HBL?

    thanks so much, crazy how distinct situations are with different consoles sometimes in hacking procuedures nowadays compared to the old days

    also
    Didnt know GW worked on firmwares higher than 9.2 with arm9 payload
    thought u had to STAY on 9.2 to do it
    might consider converting my primary 3ds setup from CTR9.2 + latest GW emunand to sysnand 11.xx
    i know ppl say to get off emunand
    but im fine with it like that, no biggie

    ***So just to clarify, with a9lh, everytime a sysnand update comes out, I can update immediately with no problems whatsoever?

    once again, thanks everyone
     
  15. AnalogMan

    AnalogMan sumoCheatMenu Dev

    Member
    1,465
    863
    Apr 20, 2007
    United States
    If you have FBI installed you can install the HBlauncher Loader cia. Alternative would be any of the exploit games with their exploit save installed (CIA of Cubic Ninja, Ocarina of Time, SteelDiver: SubWars, etc)

    And yes, it's usually safe to just update. Only issue may be if Nintendo releases an incompatible NATIVE_FIRM, so always boot Hourglass9 and make a NAND backup before updating or wait for other people to test.
     
    Last edited by AnalogMan, Oct 1, 2016
    juins likes this.
  16. Aletron9000

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    You could inject fbi into health and safety to install a cia installer or the hblauncher .cia. You can restore the health and safety app back to normal when you are done.
     
  17. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    @Aletron9000 already did the h@s thing

    why does the guide make u restore h@s after
    i've just left it installed on both consoles