Black Screen after restoring emuNAND.bin

Discussion in '3DS - Flashcards & Custom Firmwares' started by Trixcalibur, Jan 28, 2016.

  1. Trixcalibur
    OP

    Trixcalibur Member

    Newcomer
    29
    2
    Jan 4, 2016
    France
    Hey guys, I restored my emuNAND with EmuNAND tool but when I launch it with the colboot thing, the only thing I can see is a Black Screen, how do I fix that ?
     
  2. HarEllis6202

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    Format the emunand and boot into it,if you can try to write the emunand partition with the tool after that
     
  3. Trixcalibur
    OP

    Trixcalibur Member

    Newcomer
    29
    2
    Jan 4, 2016
    France
    Thanks for this, but how do I format EmuNAND ? Cause I can't even launch it
     
  4. HarEllis6202

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    Use browserhax to get tp the gateway launcher. I have gateway I use the launcher but you don't need the cart. I'm sure there is another way but I prefer painless. You said with coldboot...do you mean menuhax Autobot? You may need to reinstall memuhax make sure your sysnand is connected to the internet
     
    Last edited by HarEllis6202, Jan 28, 2016
  5. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,926
    873
    Sep 18, 2014
    United States
    Or you know. Just get emunan9.3dsx homebrew and homebrew files needed to launch the homebrew Chanel and just copy sysnand to emunand seeing as you already have the emunand partition.
     
  6. Trixcalibur
    OP

    Trixcalibur Member

    Newcomer
    29
    2
    Jan 4, 2016
    France
    Ok I'm gonna try this
     
  7. princeken09

    princeken09 그 "멋진" 남자

    Member
    130
    95
    Nov 7, 2011
    서울
    Are they linked? If so, then probably because of menuhax. You can try holding the button you set up on your menuhax while emuNAND is booting, so you should hold it after the screen is flickering with different colors or after the CFW boot image appears.

    If it's too complicated for you, then you can disable menuhax first (on your case, coldboot) then access your emuNAND via the browser. If it worked, update your emuNAND to the latest version and consider unlinking them.
     
    Last edited by princeken09, Jan 28, 2016
  8. HarEllis6202

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    Yeah always remember after you format the emunand remove the SD card and format the system again, you will have to reinstall hax but it will unlink your hands. Pm me if you have anything else. Good luck
     
  9. Trixcalibur
    OP

    Trixcalibur Member

    Newcomer
    29
    2
    Jan 4, 2016
    France
    I've done exactly what you've said, the EXACT same thing happenned :X
     
  10. HarEllis6202

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    What kind of SD card are you using? Do you have another besides it being the software, the console or your SD card I would have no idea what else could be the problem. I replaced the SD card that came with my.unit with a 16gb