1. sys64738

    OP sys64738 GBAtemp Regular
    Member

    Joined:
    Dec 23, 2013
    Messages:
    128
    Country:
    Hungary
    Hello,
    My friend has updated his Switch to 9.0.1 and after he recognises that the games are running slowly, he had restored NAND with Hekate to a earlier firmware. But now the Switch has just a blackscreen after trying to boot with SX, Atmosphere.
    Any help please?
     
  2. Kinto77

    Kinto77 Member
    Newcomer

    Joined:
    Aug 5, 2016
    Messages:
    23
    Country:
    Italy
    how did he update his switch?
    Via OFW or via Daybreak/choj?
    Edit: forget the above: Did he restore even boot0 and boot1? Or just rawnand.bin?
     
    Last edited by Kinto77, Dec 3, 2020
  3. sys64738

    OP sys64738 GBAtemp Regular
    Member

    Joined:
    Dec 23, 2013
    Messages:
    128
    Country:
    Hungary
    BOOT0/BOOT1 and rawnand.bin restored.
    Tried turn on with volume plus and minus holding, to access recovery menu, just blue screen.
     
  4. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    8,569
    Country:
    United States
    Were the boot 0 and boot 1 from the same firmware version as the Rawnand?
     
  5. sys64738

    OP sys64738 GBAtemp Regular
    Member

    Joined:
    Dec 23, 2013
    Messages:
    128
    Country:
    Hungary
  6. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    13,503
    Country:
    United States
    First off, why would downgrading make games run faster? Secondly, how is the SD card formatted?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - restore, screen, Black