Black and white problem

Discussion in 'Wii - Backup Loaders' started by Jink, Jul 25, 2010.

  1. Jink
    OP

    Jink Newbie

    Newcomer
    5
    0
    Jul 25, 2010
    United States
    Idk how it happen but when i load my Naruto, Clash of Ninja it become black and white and the screen move up and down. So i thought i somehow made and error putting the iso on the disc. But the when i put my Monster Hunter in, it become black and white as well. Im using the Neogamma R8 Automod. Can any1 help me or explain to me how to prevent this? I'm relatively new to softmodding wii.
     
  2. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    They are most likely PAL games and your TV only supports NTSC! Try forcing Video to NTSC on Neo Gamma!
     
  3. Jink
    OP

    Jink Newbie

    Newcomer
    5
    0
    Jul 25, 2010
    United States
    that wat i thought too, but my MH3 is pal, and it work perfectly before [​IMG]
    BTW, how do you force video in Neogamma, the MH3 become black and white after i try to change sum setting in Neogamma
     
  4. luminalace

    luminalace GBAtemp Fan

    Member
    462
    0
    Jul 2, 2010
    That is very strange especially if MH3 used to work in color! Anyway in NeoGamma goto Options then Wii options and then change force video to either disk, NTSC 480i or NTSC 480P! You should try as many settings as you can! Also check our TV and see that video mode is on Auto and not NTSC because it seems something has changed between now and when you used to play MH3 in color!

    Also Neo Gamma R9 Beta 32 is out now...download from HERE