Bizzare.

Discussion in 'Wii - Hacking' started by skawo96, Jun 20, 2009.

Jun 20, 2009

Bizzare. by skawo96 at 1:12 PM (4,418 Views / 0 Likes) 55 replies

  1. skawo96
    OP

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    When I start a game from USB...
    An error has occurred, eject a disc, blah blah...
    It works again for a while if I reinstall all the IOS's

    Would someone help me?
     


  2. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
    please use cios10 that is my advise
     
  3. skawo96
    OP

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom

    Well, it sadly does the same thing. Maybe it's my Wii related error though...

    Somebody, test it out.
     
  4. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
    so you are going into the usb channel or homebrew app?
     
  5. jan777

    Member jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Joined:
    Jan 4, 2008
    Messages:
    2,829
    Country:
    Philippines
    wiiconnect24 ON usually makes lots of things worse..like, you cant connect in games like SSBB and MKwii..maybe its just another wiiconnect24 problem
     
  6. skawo96
    OP

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    Yeah, I turned it off now, I just wanted to access the Shop Channel for a sec.
     
  7. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
    i always have wiiconnect on and i have cmios cioscorp and i had ios16 but i deleted it and i load games from my usb harddrive
     
  8. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
  9. skawo96
    OP

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom

    Games...
    Smash Bros. Brawl
    Mario Kart Wii
    Super Paper Mario
    Punch Out!!
    Wii Play
     
  10. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
    i have all those games and they have worked for me, and what did you mean by "cios corrupts me"?
     
  11. skawo96
    OP

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    I can't load any game before I reinstall it.
     
  12. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
    what firmware are you on?
     
  13. skawo96
    OP

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    4.0E
     
  14. skawo96
    OP

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    So, has anybody any idea what is causing this? I deleted every connnection and it started to to this randomly now. And I know it's not drives issue, because it works on other Wii perfectly.
     
  15. skawo96
    OP

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    Now it doesn't work anymore. [​IMG]


    Sorry for triplepost.

    EDIT: What's the most bizzare thing, there is one game actually that works. Punch-Out. I wonder why.
     
  16. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Have you tried running IOS downgrader and then reinstalling your cIOS?
     
  17. skawo96
    OP

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    Did you read the whole topic?

    Yes, I reinstalled the cIOS many times. Ran IOS Downgrader once.
     
  18. skawo96
    OP

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    Weird. Seriously. I used icefire's updater now (thinking that maybe IOS's are missing and it works? [​IMG] It's okay, I'm happy, but HOW THE HELL DID THEY GOT REMOVED IN THE FIRST PLACE? That Wii wasn't used for few days!
     
  19. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    I definitely read the whole topic and there was no mention of running IOS Downgrader and then reinstalling cIOS. I see it turned out to be an IOS problem though, hmm...
     
  20. skawo96
    OP

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    .

    But yeah. I'm happy now [​IMG]
     

Share This Page