Bizzare.

Discussion in 'Wii - Hacking' started by skawo96, Jun 20, 2009.

  1. skawo96
    OP

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    When I start a game from USB...
    An error has occurred, eject a disc, blah blah...
    It works again for a while if I reinstall all the IOS's

    Would someone help me?
     


  2. WiiLee

    WiiLee GBAtemp Regular

    Member
    133
    0
    Feb 20, 2009
    United States
    please use cios10 that is my advise
     
  3. skawo96
    OP

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008

    Well, it sadly does the same thing. Maybe it's my Wii related error though...

    Somebody, test it out.
     
  4. WiiLee

    WiiLee GBAtemp Regular

    Member
    133
    0
    Feb 20, 2009
    United States
    so you are going into the usb channel or homebrew app?
     
  5. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    wiiconnect24 ON usually makes lots of things worse..like, you cant connect in games like SSBB and MKwii..maybe its just another wiiconnect24 problem
     
  6. skawo96
    OP

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    Yeah, I turned it off now, I just wanted to access the Shop Channel for a sec.
     
  7. WiiLee

    WiiLee GBAtemp Regular

    Member
    133
    0
    Feb 20, 2009
    United States
    i always have wiiconnect on and i have cmios cioscorp and i had ios16 but i deleted it and i load games from my usb harddrive
     
  8. WiiLee

    WiiLee GBAtemp Regular

    Member
    133
    0
    Feb 20, 2009
    United States
  9. skawo96
    OP

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008

    Games...
    Smash Bros. Brawl
    Mario Kart Wii
    Super Paper Mario
    Punch Out!!
    Wii Play
     
  10. WiiLee

    WiiLee GBAtemp Regular

    Member
    133
    0
    Feb 20, 2009
    United States
    i have all those games and they have worked for me, and what did you mean by "cios corrupts me"?
     
  11. skawo96
    OP

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    I can't load any game before I reinstall it.
     
  12. WiiLee

    WiiLee GBAtemp Regular

    Member
    133
    0
    Feb 20, 2009
    United States
    what firmware are you on?
     
  13. skawo96
    OP

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    4.0E
     
  14. skawo96
    OP

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    So, has anybody any idea what is causing this? I deleted every connnection and it started to to this randomly now. And I know it's not drives issue, because it works on other Wii perfectly.
     
  15. skawo96
    OP

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    Now it doesn't work anymore. [​IMG]


    Sorry for triplepost.

    EDIT: What's the most bizzare thing, there is one game actually that works. Punch-Out. I wonder why.
     
  16. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    Have you tried running IOS downgrader and then reinstalling your cIOS?
     
  17. skawo96
    OP

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    Did you read the whole topic?

    Yes, I reinstalled the cIOS many times. Ran IOS Downgrader once.
     
  18. skawo96
    OP

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    Weird. Seriously. I used icefire's updater now (thinking that maybe IOS's are missing and it works? [​IMG] It's okay, I'm happy, but HOW THE HELL DID THEY GOT REMOVED IN THE FIRST PLACE? That Wii wasn't used for few days!
     
  19. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    I definitely read the whole topic and there was no mention of running IOS Downgrader and then reinstalling cIOS. I see it turned out to be an IOS problem though, hmm...
     
  20. skawo96
    OP

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    .

    But yeah. I'm happy now [​IMG]