Best Suggestion?

Discussion in 'NDS - Flashcarts and Accessories' started by original1991, Apr 19, 2010.

  1. original1991
    OP

    original1991 Newbie

    Newcomer
    5
    0
    Apr 19, 2010
    Netherlands
    Well, this is my problem.

    I have a R4 Card, for like 3 years and i always enjoyed all the games, i updated it to the latest version and i was able to play allot of games.
    Now i wanted to play some new games i like, but the R4 doesnt support those new games.
    So i figured out, that i have to buy a new card, a bether card.

    Now is my question: What card is the best to buy?

    I want to play games like

    Chrono Trigger
    Mario and Luigi Bowsers Inside Story.

    These games have new protections. Witch card makes me able to play these new games?
    I heard that CycloDS and Supercard are good cards and the teams behind those cards still update there cards.

    Can any of you guys please advise me what to do?

    Your welcome, Ruud
     
  2. williamdabastrd

    williamdabastrd GBAtemp Regular

    Member
    105
    24
    Apr 10, 2010
    United States
    Ohio
    I have an Acekard 2i and both of those games work for me with AKAIO RC2.

    Hope my input helps [​IMG]
     
  3. original1991
    OP

    original1991 Newbie

    Newcomer
    5
    0
    Apr 19, 2010
    Netherlands
    Realy?

    And did you use some code or something to bypass the security of chrono trigger?
    Because Chrono trigger has a ingame security? How did your card bypass it?
    I heard you need a code for it? how did you manage to do it?
     
  4. dan80315

    dan80315 GBAtemp Fan

    Member
    414
    8
    Jun 30, 2009
    United States
    USA
    You don't need to do anything to make it work. That's what happens when you have an Acekard. All you do is install AKAIO and you're good to go.
     
  5. original1991
    OP

    original1991 Newbie

    Newcomer
    5
    0
    Apr 19, 2010
    Netherlands

    So this is the easiest card to get? Because it works on all games!!?
     
  6. Kurobon

    Kurobon Member

    Newcomer
    47
    0
    Jan 5, 2010
    Canada
    Canada
    Acekard2i supports both those games. Original rom files, no patch required. Thats the best card by far, NEVER use r4 ever (:

    and yes it's the best card to get, it supports almost all games. (might and magic doesn't seem to work yet but that's the only one I've encountered that doesn't work using AKAIO firmware)
     
  7. giratina16

    giratina16 Born This Way

    Member
    928
    1
    Apr 10, 2010
    G.O.A.T.
    Well you could get an AK2i or you could wait and get the SCDSTwo. I have an AK2i and it's amazing.
     
  8. Nikolay

    Nikolay GBAtemp Fan

    Member
    423
    42
    Mar 19, 2010
    United States
  9. Dark^'^Knigh

    Dark^'^Knigh GBAtemp Maniac

    Member
    1,043
    5
    Apr 25, 2007
    Paradise
    Forget and disregard all prior responses to your dilemma!!
    The easy & FREE solution is here....put away your wallet, sit down & be prepared to get excited!!
    http://gbatemp.net/index.php?showtopic=220...t=0&start=0

    For the life of me, I don't understand why no one has directed you to Wood_R4. You'll have the gui of Acekard, the game compatibilty of Acekard, themes at your fingertips........you can thank me later [​IMG]
     
  10. original1991
    OP

    original1991 Newbie

    Newcomer
    5
    0
    Apr 19, 2010
    Netherlands

    I heard about "Wood" ; but i though it was a new flash card.
    By your point is is a new software/update for the R4?

    Where can i get a guide or something where i can fix it.

    Thanks for all the replies.

    1 more thing!

    So the CycloDS and the Supercard aren't needed?
     
  11. Kinqdra

    Kinqdra GBAtemp's Official T-shirt

    Member
    613
    117
    Aug 7, 2009
    Croatia
    No
    Sorry about the lame response [​IMG]
     
  12. Nikolay

    Nikolay GBAtemp Fan

    Member
    423
    42
    Mar 19, 2010
    United States
    All you do is download wood_r4_v1.0.5 and go "wood_r4_v.1.05" > "root_r4" > and place the __rpg folder and the _DS_MENU.dat file into the root of your R4.
     
  13. original1991
    OP

    original1991 Newbie

    Newcomer
    5
    0
    Apr 19, 2010
    Netherlands

    OH there is the GOOD RESPONSE [​IMG]

    Thanks for the guide, i hope the "WOOD" supports all the new games.

    I am so happy i can put away my wallet, [​IMG]
     
  14. giratina16

    giratina16 Born This Way

    Member
    928
    1
    Apr 10, 2010
    G.O.A.T.
    Yeah I dunno why I didn't think of Wood. SCDSTwo hasn't been released yet. Stick with your R4 as long as the Wood Team or whatever they're called are together it'll still work with all the latest games.
     
  15. Dark^'^Knigh

    Dark^'^Knigh GBAtemp Maniac

    Member
    1,043
    5
    Apr 25, 2007
    Paradise
    It does, even DSi enhanced games now work on your R4 (with Wood_R4 custom firmware installed). It's very simple to do, but make sure you backup all of your game saves first. Note: you will need to rename game saves to extension nds.sav (read the guide previously linked).
     
  16. ookamiyoh

    ookamiyoh Advanced Member

    Newcomer
    85
    18
    Sep 23, 2009
    Brazil
    Chrno Trigger DS
    Mario & Luigi inside bowsers Story

    Works with the last update of YsMenu

    And they worked earlier, beeing patched. You just dont look out for the fix/patches do you?

    Wood is the best firmware nowadays.
     
  17. joe_gamer

    joe_gamer GBAtemp Regular

    Member
    191
    0
    Jan 16, 2007
    United States

    Goto the R4 section.....all your questions will be answered.