beatles rockband usb loader help

Discussion in 'Wii - Hacking' started by awsome8, Sep 27, 2009.

  1. awsome8
    OP

    awsome8 GBAtemp Regular

    Member
    191
    0
    Mar 15, 2009
    Melbourne, Australia
    my wii's firmware is 4.1 and i have cios corp 3.3 installed, and cios38 rev12. the problem is that it goes to a black screen every time i try to load it off the HDD. so i installed cios38 rev14 and it made it work. BUT, it made brawl have an error message every time i beat all-star or classic mode. but rev12 fixes that. is there a way to have rev12 on it and still make beatles rockband work or have rev14 and still make brawl work?
     
  2. Digital1980

    Digital1980 GBAtemp Fan

    Member
    499
    1
    Jan 8, 2008
    United States
    Why do people NEVER update their REVs?

    Every post I read, it's like people don't want to update or unaware newer REV's are out.........

    Of course a simple little "search" would answer their question.

    REV14, Update and you won't regret OP. [​IMG]
     
  3. vettacossx

    vettacossx Wii Theme Team Founder

    Member
    1,329
    32
    Sep 19, 2008
    Right Behind You! Uh Oh!
    Simply follow hermes cios installer plus CIOS rev14 by waninkoko and get ios222 and 223 in there
    http://gwht.wikidot.com/hermes-ios222-223

    I have cioscorps v1 and hermes CIOS's (also did the GH5 patch files can be found in my youtube videos description originally posted here by technom8t [​IMG]
    http://www.youtube.com/watch?v=9YxBfSFghEY

    From what i have read all you really need is a way to run hermes ios222/223 and rev 14 to run this on any FW...good luck bro...


    @ the above poster A rant for you bud! lol

    maybe its preference [​IMG] maybe they dont trust the software developers because the biggest teams like twiizers release fucked up software in order to make a statement to those who pirate meanwhile supporting MODCHIPS on the hackmii website (known for piracy) and all the while ever so hypocritically supporting EMULATORS that WE ALL KNOW are using for the most part 90% of users use ROMS FROM THE NET not ones they DUMPED FROM CARTS (thats how you use a emulator LEGALLY..

    The point is you cant blame people for not wanting to update aside from all this IF YOU ASK THE NEW CIOSCORPS DEV if you should update they will tell you IF ITS NOT BROKE DONT FIX IT....

    Personally i hate the look of the 4.X fw and i HATE the sd icon infact i have NO USE AT ALL for advanced SD support with 2 1ooo gig (1tb) externals i can use my usb for emulator roms,apps,wiigames,even triforce...SO WHY would i need room for more channels? i cant fill the empty spots i have thanks to basic usb support for ALL the homebrew emus that PWN VC and wiiware...

    anyways not everone is the same and everyone Does have different morals or in some case no morals at all [​IMG] it takes all types to make this scene [​IMG] i've been on 3.2U happily and can play ANY GAME YOU CAN ill bet you [​IMG] and can proove it if i need to in youtube vids...As i said its all up to what the enduser wants (i use LOADMII rather than the HBC because i dont want to support team twiizers after they WROTE TO NINTY TO PATCH PIRACY and personally thats THE ONLY REASON i got into wii homebrew from the start [​IMG] everything else ive done in the scene has been for shits and giggles but my main concern is being able to save money on games i might buy and find to be a peace of shit....

    I bought beatles rockband because i feel it EARNS my donation it has better gfx than any guitare title to date and the innovations impressed me enough to buy the game full price but i dont have to feel bad because i had 3 free games on the DL any damn way [​IMG] lol

    See some people in the scene are against piracy for me im against say:

    "baseball players and other forms of MEDIA getting payed more than ENTIRE HOSPITAL STAFFS for playing a god damn sport"

    (and they say my morals are messed up?! lol)
     
  4. sectionboy

    sectionboy Member

    Newcomer
    39
    0
    Apr 4, 2009
    United States
    For what it worth, NTSC iso works on my US wii but the PAL version doesn't. Everything else is the same.
     
  5. thebobinc

    thebobinc GBAtemp Regular

    Member
    185
    0
    Apr 29, 2009
    Canada
    Montréal Québec 514 , Cacanada
    you juste need to switch or patch your game region i got pal beattle on ntsc wii and work perfectly

    the game is kind of easy compare to guitar hero metallica
     
  6. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    ahaha any guitar hero or rock band is easy compared to gh metallica.
     
  7. awsome8
    OP

    awsome8 GBAtemp Regular

    Member
    191
    0
    Mar 15, 2009
    Melbourne, Australia
    i've got a pal version on a pal wii. how do u patch it?

    and also, what do you mean its easy to compare to gh metallica?
     
  8. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    you dont have to patch anything nowadays.
    i mean developers still have use for that but as for us users, its not neccessary or recommended.

    if the game is from your region it should no problem
     
  9. theotherfreakygu

    theotherfreakygu Advanced Member

    Newcomer
    89
    0
    Sep 30, 2007
    United States
    I got it working on a Wii 3.2U using Configurable USB Loader to load it with Hermes' IOS222-mload, which currently on my system is IOS38 and IOS37 merged. Works 100%.
     
  10. thebobinc

    thebobinc GBAtemp Regular

    Member
    185
    0
    Apr 29, 2009
    Canada
    Montréal Québec 514 , Cacanada
    one thing that will help is rev14 , also try a newest version of you usb loader , like wiiflow , or configurable usb loader , those are the 2 that i use with no probleme, you can also install hermes cios rev4 it seem to help a few game,

    what i mean is any other game is easy if you compare it to guitar hero metallica , it is one hell of a band pretty hard to play there song ,

    at last i got my backup from Wii sos you can try from there maybe it will help you out
     
  11. awsome8
    OP

    awsome8 GBAtemp Regular

    Member
    191
    0
    Mar 15, 2009
    Melbourne, Australia
    i searched a little bit and found this out. now i have rev 14 installed and brawl works. YAYAY