Beatles Rockband Help Please!!!

Discussion in 'Wii - Hacking' started by ACWWFAN, Dec 25, 2009.

  1. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    I am loading a legit version in the disc channel and it just freezes after I click Play. Why!?! I am on 3.4 but Wii sports resort works so shouldn't this too? It doesn't ask for an update or anything...what should I try loading it with? Please help me!
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    your probably missing an IOS
     
  3. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    right

    update all of your IOS (make sure you DO NOT install any stub IOS)

    and to everyone else who posts in this thread...please keep in mind who we are trying to help out here and remember that he doesn't follow directions well and will probably create 3 more threads related to this issue.
     
  4. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    Yes..I think I've told him to update his IOS with DOP-IOS MOD. I guess this would also help here...update IOS37 with DOP-IOS MOD. Maybe add the Trucha-Bug to it, to be shure. If that won't work, it's the Disc.
     
  5. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    when u say update my ios, is that what i use dop ios mod for? is that just an app for do i need wads for it, if so which wads? thanks guys :]
     
  6. Arek1985

    Arek1985 Advanced Member

    Newcomer
    85
    0
    May 12, 2008
    United States
    Well since the Beatles uses IOS56 make sure you have that installed. You can use DOP IOS to download this IOS. Also you can just run the update from the disc....
     
  7. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    its not asking me to update, just freezes when i load from disc channel. i did get it to load from the hbc with geckOs 1.9, but id like to load with disc channel obviously. since i think you mighta misunderstood me a bit, will the ios56 still work to fix my problem? thx :]
     
  8. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    bumpin
     
  9. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    anyone?
     
  10. davidsl_128

    davidsl_128 GBAtemp Brightsider

    Member
    629
    0
    Aug 19, 2008
    Colombia
    Probably. If that doesn't work you may want to reinstall the system menu IOS (I don't remember which it is in system 3.4, you should reinstall all the IOSes from 30 up, if just installing 56 doesn't work)
     
  11. ACWWFAN
    OP

    ACWWFAN HERP DERP

    Member
    510
    0
    May 13, 2009
    United States
    Arizona
    well I used pimp my wii and it upgraded me to 4.1, should I try re installing that with DOP IOS MOD? I used that to update all my IOSs and it basically showed that everything is up to date....
     
  12. melodical

    melodical GBAtemp Regular

    Member
    181
    0
    Jul 8, 2009
    Hi 'Blue-K', 'xyzero' and 'Old8oy' Can you please help? I am trying to get rockband the beatles value band set instruments to work on my friends kids wii as it does'nt load from the original disc. It will however load from usb loaders but the instruments wont synchronize.

    I have heard that installing ios56 will solve his problems. He has hermes and wani's cios36rev14 on his wii and it works for all other 249 based games. His guitars and rb1 intruments also work fine on MY wii and i modded his way the same as mine. using the ultimate system menu 4.1 guide on this forum by assassanda in about july/august this year.

    Is their i any way i can get this for his 4.1e without installing a stub? (how to avoid getting a stubbed version!)
    Which version of DOP-IOS MOD should i use for it?
    Does it matter?
    Is it region specific?
    Apart from dop-ios mod is their anything else that i will essentially need?

    I've looked around a lot now on gbatemp and wiihacks and have got a few different answers which vary from installing ios56 to installing softchip and 232 to get this to work! Which is best in your opinions!

    Thanks in advance and merry christmas! [​IMG]
     
  13. melodical

    melodical GBAtemp Regular

    Member
    181
    0
    Jul 8, 2009
    bump! anyone?
     
  14. melodical

    melodical GBAtemp Regular

    Member
    181
    0
    Jul 8, 2009
    Long story shot.

    Used the 'Modify any Wii 4.2 & below' , aka the simplistic mod (Modify any Wii 4.2 & below - GBAtemp.net) guide to remodify/upgrade my mates wii from 4.1e - 4.2e and fixed his Rockband the Beatles (rockband 1 instruments1) synching probs with his guitar,drums & mic & my les gh3 guitar! Rock on. He can now also sychronize his instruments using RB1,RB2,and certain GH titles especially newest ones!

    used usb loader cfg (latest version) to load it with eaither 222,222mload or 223mload (not 249 & no ios reload is necessary!)
     
  15. F0ur2o

    F0ur2o GBAtemp Regular

    Member
    145
    0
    Jun 3, 2008
    Canada
    IOS 56 fixed the "not playing from disc" problem, Thanks
     
  16. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Why was that important? And why did you bring back this thread?