1. crazythan

    OP crazythan Newbie
    Newcomer

    Joined:
    Dec 31, 2008
    Messages:
    7
    Country:
    United States
    I currently have an older wii upgraded to 4.2u. I attempted to install adb6a_v200, and it successfully loads the cIOS loader, but when it loads my wiimote stops working. Sometimes I can move it a bit to the right and left, but it won't pair the bluetooth and simply blinks. I've tried to find the solution by searching the forums / web, but I've not had any luck. Does anyone know how to fix this problem?
     
  2. TRushInfo

    TRushInfo Banned
    Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    because youre not supposed to banerbomb and use a cios installer, try reading the sticky at the top modify any wii, dont skip steps, and do exacty what it says.
     
  3. crazythan

    OP crazythan Newbie
    Newcomer

    Joined:
    Dec 31, 2008
    Messages:
    7
    Country:
    United States
    Thank you very much. You've been a tremendous help. I was able to successfully use Bannerbomb and downgrade my Wii to 3.2.
     
  4. C.S.I.

    C.S.I. GBAtemp Fan
    Member

    Joined:
    Mar 8, 2010
    Messages:
    410
    Country:
    Why would you want to down grade back to 3.2 from 4.2 ??
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Bannerbomb,